<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">
    <meta name="format-detection" content="telephone=no">
    <title>
Government unveils $250m arts rescue package, with $50m for screen production - IF Magazine</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- [if IE]>
        <script src="https://html5shiv.google.ecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!--[if gte IE 9]
        <style type="text/css">
        .gradient {
        filter: none;
        }
        </style>
    <![endif]-->
    <link rel="shortcut icon" href="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/favicon.ico" type="image/x-icon">
    <link rel="icon" href="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/favicon.ico" type="image/x-icon">
<script>var et_site_url='https://www.if.com.au';var et_post_id='64770';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Government unveils $250m arts rescue package, with $50m for screen production" />
<meta property="og:description" content="The Federal Government announced its anticipated arts rescue package today, rolling out a suite of measures totalling $250 million, including a $50 million fund for screen production, to be administered by Screen Australia. Advertisement &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;." />
<meta property="og:url" content="https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/" />
<meta property="og:site_name" content="IF Magazine" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="matt-deaner" />
<meta property="article:tag" content="matthew-deaner" />
<meta property="article:tag" content="meaa" />
<meta property="article:tag" content="media-entertainment-and-arts-alliance" />
<meta property="article:tag" content="paul-fletcher" />
<meta property="article:tag" content="screen-producers-australia" />
<meta property="article:tag" content="spa" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2020-06-25T00:57:22+00:00" />
<meta property="article:modified_time" content="2020-06-25T03:29:15+00:00" />
<meta property="og:updated_time" content="2020-06-25T03:29:15+00:00" />
<meta property="og:image" content="https://cdn.if.com.au/wp-content/uploads/2019/05/27075957/Paul-Fletcher-and-Scott-Morrison.jpg" />
<meta property="og:image:secure_url" content="https://cdn.if.com.au/wp-content/uploads/2019/05/27075957/Paul-Fletcher-and-Scott-Morrison.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="627" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Federal Government announced its anticipated arts rescue package today, rolling out a suite of measures totalling $250 million, including a $50 million fund for screen production, to be administered by Screen Australia. Advertisement &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;." />
<meta name="twitter:title" content="Government unveils $250m arts rescue package, with $50m for screen production - IF Magazine" />
<meta name="twitter:image" content="https://cdn.if.com.au/wp-content/uploads/2019/05/27075957/Paul-Fletcher-and-Scott-Morrison.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.if.com.au/#website","url":"https://www.if.com.au/","name":"IF Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.if.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/#primaryimage","url":"https://cdn.if.com.au/wp-content/uploads/2019/05/27075957/Paul-Fletcher-and-Scott-Morrison.jpg","width":940,"height":627},{"@type":"WebPage","@id":"https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/#webpage","url":"https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/","inLanguage":"en-US","name":"Government unveils $250m arts rescue package, with $50m for screen production - IF Magazine","isPartOf":{"@id":"https://www.if.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/#primaryimage"},"datePublished":"2020-06-25T00:57:22+00:00","dateModified":"2020-06-25T03:29:15+00:00","author":{"@id":"https://www.if.com.au/#/schema/person/cbb5d9cce717ed0ccd1d17f9350edb36"}},{"@type":["Person"],"@id":"https://www.if.com.au/#/schema/person/cbb5d9cce717ed0ccd1d17f9350edb36","name":"jkeast","image":{"@type":"ImageObject","@id":"https://www.if.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/24b8ea8552c0a9b804306ca86c06db7a?s=96&d=mm&r=g","caption":"jkeast"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fast.wistia.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Feed" href="https://www.if.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Comments Feed" href="https://www.if.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Government unveils $250m arts rescue package, with $50m for screen production Comments Feed" href="https://www.if.com.au/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.if.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba1e28962cff710fa617d2c0a3732647"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.if.com.au/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-hind-css'  href='https://fonts.googleapis.com/css?family=Hind+Vadodara%3A300%2C400%2C500%2C600%2C700&#038;ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-Lobster-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A700&#038;ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='https://www.if.com.au/wp-content/themes/iftheme/flexslider/css/flexslider.css?ver=2.0.0' type='text/css' media='' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.if.com.au/wp-content/themes/canvas/css/layout.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.if.com.au/wp-includes/css/dist/block-library/style.min.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='intermedia-popup-css'  href='https://www.if.com.au/wp-content/plugins/intermedia-popup/css/intermedia-popup.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-options-styling-css'  href='https://www.if.com.au/?woo-css=load&#038;ver=5.0.7#038;t=2020062505' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.if.com.au/wp-content/themes/iftheme/style.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.if.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"64770","token":"49e02755e6","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/third-party.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/general.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<link rel='https://api.w.org/' href='https://www.if.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.if.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.if.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.if.com.au/?p=64770' />
<link rel="alternate" type="application/json+oembed" href="https://www.if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.if.com.au%2Fgovernment-unveils-250m-arts-rescue-package-with-50m-for-screen-production%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.if.com.au%2Fgovernment-unveils-250m-arts-rescue-package-with-50m-for-screen-production%2F&#038;format=xml" />
<script type='text/javascript'>  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

	
  googletag.cmd.push(function() { 					
  	
	var lb_mapping = googletag.sizeMapping().
  addSize([1024, 768], [728, 90]).
  addSize([768, 1024], [728, 90]).
  addSize([800, 600], [728, 90]).
  addSize([0, 0], [320, 50]).
  build();
	
	var lb_mapping1 = googletag.sizeMapping().
  addSize([1024, 768], [600, 45]).
  addSize([0, 0], [300, 45], [320, 50]).
  build();
	
	var bb_mapping = googletag.sizeMapping().
  addSize([1024, 768], [970, 250]).
  addSize([768, 1024], [728, 90]).
  addSize([800, 600], [728, 90]).
  addSize([0, 0], [320, 50]).
  build();

	var lb_mapping = googletag.sizeMapping().
addSize([970, 250], [970, 250]).
addSize([728,90], [728, 90]).
addSize([468,60], [468,60]).
addSize([0, 0], [[320, 50], [300,50]]).
build();
  		googletag.defineSlot('/58625620/IF_BANNER1', [[1, 1], [970, 250], [728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1447110893462-0').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                googletag.defineSlot('/58625620/IF_BANNER2', [[1, 1], [970, 250], [728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1468281936745-0').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_MREC1', [300, 250], 'div-gpt-ad-1447110975726-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_MREC2', [300, 250], 'div-gpt-ad-1447111031032-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_WIDESKYSCRAPER', [160, 600], 'div-gpt-ad-1473228526303-0').addService(googletag.pubads());
		
		googletag.defineSlot('/58625620/IF_Medium_Button_01', [160, 160], 'div-gpt-ad-1470029022549-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_Medium_Button_02', [160, 160], 'div-gpt-ad-1470029012437-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_Medium_Button_03', [160, 160], 'div-gpt-ad-1470810472921-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_roadblock', [300, 250], 'div-gpt-ad-1475814420085-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/if_skin', [1920, 1200], 'div-gpt-ad-1499929428174-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	
	
	googletag.cmd.push(function() {googletag.pubads().setTargeting('ip', '107.23.218.4');});
googletag.cmd.push(function() {googletag.pubads().setTargeting('url', '64770');});googletag.cmd.push(function() {googletag.pubads().setTargeting('post_type', 'post');});});</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2251724-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.if.com.au/?wordfence_lh=1&hid=0D803DE6FE9AA50EC2B1B4E73B8C8EB1');
</script>
<!-- Theme version -->
<meta name="generator" content="Inside Film theme 1.0.0" />
<meta name="generator" content="Canvas 5.0.9" />
<meta name="generator" content="WooFramework 6.2.9" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.if.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.if.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2c9dac72-a252-437d-8566-1f43865eb38f';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.if.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');

      fbq('init', '1254366301255276');
      fbq('track', "PageView");fbq('track', "insideFilm");</script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1254366301255276&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
 <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>

</head>
<body data-rsssl=1>
    <div id="popup" class="popup-modal">
      <div class="popup-container">
        <span id="close">X</span>
        <div class="popup-image-container">
            <img class="popup-image" src="https://cdn.if.com.au/wp-content/uploads/2020/06/11121420/IF_web-Ad_650x433px-May20v2.jpg">
        </div>
        <h2 class="popup-heading">Subscribe to our newsletter</h2>
        <p class="popup-content">Join over 15,000 screen professionals and receive a FREE magazine trial!  Get news, interviews and trailers delivered straight to your inbox.</p>

        
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_4' ><div id='gf_4' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_4' id='gform_4'  action='/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production/#gf_4'>
                        <div class='gform_body'><ul id='gform_fields_4' class='gform_fields top_label form_sublabel_below description_below'><li id='field_4_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_1' >First name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_4_1' type='text' value='' class='large'     aria-required="true" aria-invalid="false" /></div></li><li id='field_4_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_4_2' >Work Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_4_2' type='text' value='' class='large'    aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_4' class='gform_button button' value='SIGN ME UP!'  onclick='if(window["gf_submitting_4"]){return false;}  window["gf_submitting_4"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_4"]){return false;} window["gf_submitting_4"]=true;  jQuery("#gform_4").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=4&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_4' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='4' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_4' value='WyJbXSIsIjI3NDU4ODhlYjI4OTQ1MzAwYjI1ODQyZDIzZDIzYzAzIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_4' id='gform_target_page_number_4' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_4' id='gform_source_page_number_4' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_4' id='gform_ajax_frame_4' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 4, 'https://www.if.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_4').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_4');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_4').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_4').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_4').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_4').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_4').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_4').val();gformInitSpinner( 4, 'https://www.if.com.au/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [4, current_page]);window['gf_submitting_4'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_4').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_4').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [4]);window['gf_submitting_4'] = false;}, 50);}else{jQuery('#gform_4').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [4, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 4) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [4, 1]) } ); </script>
      </div>
    </div><!-- popup -->
    
<div id="skin">
	<div id='div-gpt-ad-1499929428174-0'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499929428174-0'); });
	</script>
	</div>
</div>
<div class="full-container">

    <div class="wrap-fc clearfix">
    <header class="top">
        <div class="container">
            <div class="col-2">
        <ul class="social-media">
        <li><label>Follow us</label></li>
                    <!--<li><a target="_blank" href="https://www.facebook.com/IF.magazine/"><i class="fa fa-facebook-square"></i></a></li>-->
                    <!--<li><a target="_blank" href="https://twitter.com/insidefilm"><i class="fa fa-twitter"></i></a></li>-->
                    <!--<li><a target="_blank" href="http://www.linkedin.com/company/if-magazine"><i class="fa fa-linkedin"></i></a></li>-->
        	<li><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5966cef67f9e3d31"></script><div class="addthis_inline_follow_toolbox"></div></li>
    </ul>
    </div>
<div class="col-2">
    <ul class="top-menu">
	<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://www.if.com.au/contact/">Contact</a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener noreferrer" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-59110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul></div>    </ul>
</div>
        </div>
    </header>
    <div class="menu-button-wrapper">
        <div class="menu-button"></div>
    </div>
    <header class="sub-header">
        <div class="container">
            <div style="text-align:center;">
                    <a href="https://www.if.com.au/"><img id="logo" src="https://s3-ap-southeast-2.amazonaws.com/www.if.com.au/wp-content/uploads/2017/07/31123750/if.com_.au_hr-Rehash.jpg.jpeg" alt="logo" ></a>
            </div>
				<div id='div-gpt-ad-1447110893462-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110893462-0'); });
					</script>
				</div>

        </div>
    </header>
    <header class="menu-header">
        <div class="container">
            <div class="full-width">
                <div class="ad-block">
			<!-- ad block -->
                </div>
            </div>
            <div class="full-width">
                <div class="menu-wrapper desktop-menu">
                    <nav>
                        <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-22014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://www.if.com.au/">Home</a></li>
<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://www.if.com.au/category/news/">News</a></li>
<li id="menu-item-22015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22015"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-22031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="https://www.if.com.au/category/professional-development/">Professional Development</a></li>
</ul>
</li>
<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://www.if.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://www.if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://www.if.com.au/category/television/">TV</a></li>
<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a>Business</a>
<ul class="sub-menu">
	<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://www.if.com.au/category/distribution/">Distribution</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://www.if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://www.if.com.au/category/technology/">Tech</a></li>
<li id="menu-item-22842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://www.if.com.au/category/in-production/">In Production</a></li>
<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-23146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23146"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://www.if.com.au/subscribe/">Subscribe to Newsletter</a></li>
	<li id="menu-item-59111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59111"><a href="https://shop.if.com.au/">Subscribe to Magazine</a></li>
</ul>
</li>
</ul></div>                    </nav>
                    <div class="search-wrapper">
                        <button type="button" class="search">
                            <i class="fa fa-search"></i>
                            <span>Search</span>
                        </button>
                    </div>
                </div>
            </div>
            <div class="full-width top-search-form-wrapper">
                <form action="https://www.if.com.au/" class="row search-form">
                    <input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
                    <button type="submit"><i class="fa fa-search"></i></button>
                </form>
            </div>
            <!-- Responsive Menu -->
            <div class="menu-wrapper responsive-menu">
                <nav>
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://www.if.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://www.if.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22015"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="https://www.if.com.au/category/professional-development/">Professional Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://www.if.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://www.if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://www.if.com.au/category/television/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a>Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://www.if.com.au/category/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://www.if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://www.if.com.au/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://www.if.com.au/category/in-production/">In Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23146"><a>Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://www.if.com.au/subscribe/">Subscribe to Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59111"><a href="https://shop.if.com.au/">Subscribe to Magazine</a></li>
</ul>
</li>
</ul></div>                </nav>
                <div class="search-wrapper">
                    <form action="https://www.if.com.au/" class="row search-form">
                        <input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
                        <button type="submit"><i class="fa fa-search"></i></button>
                    </form>
                </div>
            </div> <!-- end of responsive-menu -->
        </div>
    </header>


<section class="wrapper single-post">
	<div class="container-620">
		<div class="row">
			<h1>Government unveils $250m arts rescue package, with $50m for screen production</h1>
		</div>
		<div class="full-width">
			<div class="page-info">25 June, 2020 by <b>
Jackie Keast</b></div>



		
</div>
		<div class="row">
			<div class="addthis_inline_share_toolbox"></div>
		</div>

									<div class="row inner-banner">
						<section class="slider">
							<div class="no-slider" style="background-image: url('https://cdn.if.com.au/wp-content/uploads/2019/05/27075957/Paul-Fletcher-and-Scott-Morrison-667x445.jpg');">
							</div>
						</section>
					</div>
				
					<div class="row">
								<p><em>Minister for Communications, Cyber Safety and the Arts Paul Fletcher and Prime Minister Scott Morrison. </em></p>
<p>The Federal Government announced its anticipated arts rescue package today, rolling out a suite of measures totalling $250 million, including a $50 million fund for screen production to be administered by Screen Australia.</p>
<div class='mrec-1 singlead'>
                       
                        <div class='post-grid'>
						 <!--MREC1 -->
                            <div style='width: 100%; text-align: center; padding: 5px 0; '>
                                  <div class='ad-category'>
                              
                                                                <div id='div-gpt-ad-1447110975726-0' style='height:250px; width:300px;'>
                                                                        <script>
                                                                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110975726-0'); });
                                                                        </script>
                                    <div class='ad-text'>Advertisement</div>
                                                                </div>
                            </div>
                            </div>

                        </div>
</div>

<p>The package follows months of ongoing lobbying from the sector for targeted assistance. An estimated 120 screen productions were impacted by COVID-19 shutdowns, with more than 30,000 jobs affected.</p>
<p>The $50 million &#8216;Temporary Interruption Fund&#8217; will be designed to support screen producers to secure finance and start filming again, with the government noting that production restart has been delayed by a lack of insurance coverage.</p>
<p>The measure has been praised by Screen Producers Australia (SPA), with the organisation arguing it would provide much needed capital for the independent production sector to restart.</p>
<p>“The benefits of this package will extend far beyond the personnel on a physical set, with flow on effects to related industries such as tourism and hospitality, and the boost to Australia’s export potential, playing an important part in the nation’s economic recovery. Moreover, the Australian public will no doubt celebrate the return of homegrown stories to our screens,&#8221; said SPA CEO Matthew Deaner.</p>
<p>“Combined with the release of the screen industry’s COVID-Safe Guidelines <a href="https://www.if.com.au/industrys-health-and-safety-guidelines-pave-the-way-for-production-re-starts/">late last month</a>, this fund, part of the Government’s JobMaker plan to support Australia’s valuable creative economy, assists to return our industry to a steady footing to help kick start production and return to the delivery of high quality Australian stories for audiences domestically and abroad.&#8221;</p>
<p>Deaner singled out praise for See-Saw Films’ Emile Sherman and CJZ’s Nick Murray, who put forward a detailed submission to government <a href="https://www.if.com.au/nick-murray-emile-sherman-make-the-case-for-government-underwriting-covid-19-risk/">with regards to underwriting insurance risk</a>.</p>
<p>Among the other relief measures announced today by the government are $90 million in concessional loans to help creative businesses fund new productions and events; $75 million in competitive grant funding to help production and event businesses put on festivals, tours and events; and $35 million for Commonwealth-funded arts and culture organisations, to be delivered through the Australia Council.</p>
<p>The government will also establish a ministerial taskforce to implement the overall package. The grants and loan programs will be rolled out over the next 12 months.</p>
<p>“We are backing over 600,000 Australians in the cultural and creative sectors whose work contributes $112 billion to our economy. These sectors have been hit hard during the pandemic, and the government’s investment will play an important role in the nation’s economic recovery,” said Minister for Communications, Cyber Safety and the Arts Paul Fletcher.</p>
<p>“We are injecting $100 million per month into the arts sector through the JobKeeper program and cash flow assistance, delivering an important lifeline for many businesses, but as social distancing restrictions ease, our plan supports businesses getting back on their feet and getting people back in jobs.”</p>
<p>However the Media, Entertainment and Arts Alliance (MEAA) has argued the government has not gone far enough to assist arts and screen workers impacted by the crisis, many of whom have fallen through the cracks of JobKeeper due to the contractual nature of project work.</p>
<p>The union noted it still will take some months some months before money flows and productions can recommence, and that income support or changes to the JobKeeper eligibility remain necessary.</p>
<p>&#8220;While any form of assistance is welcome, this package is another slap in the face for the thousands of arts and entertainment workers who are not eligible for the JobKeeper income subsidy scheme,&#8221; said CEO Paul Murphy.</p>
<p>&#8220;The grants and loans will help arts organisations begin to recover from the coronavirus shutdown, but there is absolutely no relief for freelance and casual workers who have lost their jobs and suffered significant reductions in income.</p>
<p>&#8220;These workers are the backbone of the industry. It is essential to provide capital injections and financing and investment incentives to the bodies that provide employment in the industry, but there is no point in doing that if you don’t have a workforce.</p>
<p>&#8220;The stark reality is that we are in danger of losing a generation of creative professionals in this country without an adequate income support scheme.&#8221;</p>
<div class='adloader'><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div><p style='color: #f6f6f6;'>.</p>			</div>
		
<div id="disqus_thread"></div>

				



					<!--++++++++++++++
			News Tags
			++++++++++++++ -->
			<div class="row news-tags">
				<ul>
					<li><label>Read more about:</label></li>
																						<li><a href="https://www.if.com.au/tag/covid-19/">covid-19, </a></li>
																														<li><a href="https://www.if.com.au/tag/matt-deaner/">matt-deaner, </a></li>
																														<li><a href="https://www.if.com.au/tag/matthew-deaner/">matthew-deaner, </a></li>
																														<li><a href="https://www.if.com.au/tag/meaa/">meaa, </a></li>
																														<li><a href="https://www.if.com.au/tag/media-entertainment-and-arts-alliance/">media-entertainment-and-arts-alliance, </a></li>
																														<li><a href="https://www.if.com.au/tag/paul-fletcher/">paul-fletcher, </a></li>
																														<li><a href="https://www.if.com.au/tag/screen-producers-australia/">screen-producers-australia, </a></li>
																														<li><a href="https://www.if.com.au/tag/spa/">spa</a></li>
																	</ul>
			</div>
			</div>
</section>




<!--++++++++++++++
Related Stories
++++++++++++++ -->
<section class="wrapper">
	<div class="container">
        <div class="col-2">
        		<div class="row">
			<div class="related-stories-head"><span>Related Stories</span></div>
		</div>
		<div class="row">
            <ul class="wpp-list">
											            <li class="related-story-content">
						                        <a href="https://www.if.com.au/jenny-buckland-hails-kids-drama-exports/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2020/01/07101141/Jenny-Buckland-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/jenny-buckland-hails-kids-drama-exports/" class="">
							Jenny Buckland hails kids&#8217; drama exports						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/screen-queensland-launches-fund-to-support-virtual-festivals/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2020/04/20115549/iStock-1043434692-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/screen-queensland-launches-fund-to-support-virtual-festivals/" class="">
							Screen Queensland launches fund to support virtual festivals						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/change-at-the-top-of-actors-equity/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2017/07/31123750/81087753-b0bf-4b5a-9cb6-aa23e92a5fd1-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/change-at-the-top-of-actors-equity/" class="">
							Change at the top of Actors Equity						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/low-budget-feature-scheme-outlined/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2017/07/31123750/81087753-b0bf-4b5a-9cb6-aa23e92a5fd1-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/low-budget-feature-scheme-outlined/" class="">
							Low budget feature scheme outlined						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/netflix-donates-1-million-to-help-displaced-screen-industry-workers/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2020/06/10190149/netlflix-150x150.png" alt=""></a>
						
						<a href="https://www.if.com.au/netflix-donates-1-million-to-help-displaced-screen-industry-workers/" class="">
							Netflix donates $1 million to help displaced screen industry workers						</a>
					</li>
			        </div>

	            </ul>
        </div>
        <div class="col-2">
            <div class="row">
                <div class="related-stories-head"><span>Most Popular</span></div>
            </div>
            <div class="row">
	        
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li class="related-story-content"><a href="https://www.if.com.au/grant-hardie-and-chris-brown-launch-genre-production-company/" title="Grant Hardie and Chris Brown launch genre production company" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/64657-featured-40x40.jpg" width="40" height="40" alt="Grant Hardie and Chris Brown launch genre production company" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/grant-hardie-and-chris-brown-launch-genre-production-company/">Grant Hardie and Chris Brown launch genre production company</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/arenamedia-leads-screen-industry-push-for-innovation-fund/" title="Arenamedia leads screen industry push for Innovation Fund" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/64507-featured-40x40.png" width="40" height="40" alt="Arenamedia leads screen industry push for Innovation Fund" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/arenamedia-leads-screen-industry-push-for-innovation-fund/">Arenamedia leads screen industry push for Innovation Fund</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/aussie-films-on-offer-at-the-virtual-cannes-film-market/" title="Aussie films on offer at the virtual Cannes Film Market" target="_self"><!-- Could not read image size. --> <img src="https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="40" height="40" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured" /></a> <a href="https://www.if.com.au/aussie-films-on-offer-at-the-virtual-cannes-film-market/">Aussie films on offer at the virtual Cannes Film Market</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/abc-flags-cuts-to-independent-production-and-rebranding-abc-comedy/" title="ABC flags immediate cuts to independent production and rebranding ABC Comedy" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/64714-featured-40x40.jpg" width="40" height="40" alt="ABC flags immediate cuts to independent production and rebranding ABC Comedy" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/abc-flags-cuts-to-independent-production-and-rebranding-abc-comedy/">ABC flags immediate cuts to independent production and rebranding ABC Comedy</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/screen-tasmania-seeds-projects-from-vicki-madden-fiona-mcconaghy-dylan-hesp/" title="Screen Tasmania seeds projects from Vicki Madden, Fiona McConaghy, Dylan Hesp" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/64473-featured-40x40.jpg" width="40" height="40" alt="Screen Tasmania seeds projects from Vicki Madden, Fiona McConaghy, Dylan Hesp" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/screen-tasmania-seeds-projects-from-vicki-madden-fiona-mcconaghy-dylan-hesp/">Screen Tasmania seeds projects from Vicki Madden, Fiona McConaghy, Dylan Hesp</a></li>

</ul>


            </div>
        </div>
	<!--++++++++++++++
	Comments and Form
	++++++++++++++ -->
<!--		<div class="row">-->
<!--			<div class="container-620">-->
<!--				<div id="disqus_thread"></div>-->
<!--				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>-->
<!--				</noscript>-->
<!--				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>-->
<!--			</div>-->
<!--		</div>-->

        <!--++++++++++++++
		Subscription
		++++++++++++++ -->
		
<section class="newsletter-section">
	<div class="container">
		<div class="row">
			<div class="heading">
				Subscribe to our newsletter
			</div>
<!--			<p>Join over 11,500 subscribers and get all the latest industry news and business tips.</p>-->
            <p>&nbsp;</p>
			<form action="" method="post" id="section_newsletter_form" class="subscription">
				<div class="row">
					<div class="col-3">
			<input id="fieldyujidlk" name="Firstname1" type="text"  placeholder="First name" required />
					</div>
					<div class="col-3">
			<input id="fieldEmail" name="email" type="email" placeholder="E-mail" required />
					</div>
					<div class="col-3">
                        <button id="section_newsletter_btn" data-sitekey="6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu" class="g-recaptcha small-but">Subscribe</button>
			<input type="hidden" name="captcha-response" id="section-newsletter-captcha-response" />
					</div>
				</div>
				
                
			</form>
		</div>
	</div>
</section>


	</div>
</section>



<!--++++++++++++++
Social media and Search
++++++++++++++ -->
<section>
	<div class="container">
		<div class="social-and-search">
			<div class="row">
				<div class="col-2">
        <ul class="social-media">
        <li><label>Follow us</label></li>
                    <!--<li><a target="_blank" href="https://www.facebook.com/IF.magazine/"><i class="fa fa-facebook-square"></i></a></li>-->
                    <!--<li><a target="_blank" href="https://twitter.com/insidefilm"><i class="fa fa-twitter"></i></a></li>-->
                    <!--<li><a target="_blank" href="http://www.linkedin.com/company/if-magazine"><i class="fa fa-linkedin"></i></a></li>-->
        	<li><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5966cef67f9e3d31"></script><div class="addthis_inline_follow_toolbox"></div></li>
    </ul>
    </div>
<div class="col-2">
    <ul class="top-menu">
	<div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://www.if.com.au/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener noreferrer" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul></div>    </ul>
</div>
			</div>
			<div class="row">
				<form action="https://www.if.com.au/" class="row search-form">
					<div class="row">
						<input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</div>
				</form>
			</div>
		</div>
	</div>
</section>
<!--++++++++++++++
Section: footer
++++++++++++++ -->
<footer>
	<div class="container">
		<div class="footer-col-3">
			<div class="internal-ad-footer">
				<!-- <div class="internal-ad-image">

				</div> -->
				<!-- <div class="internal-ad-content"> -->
				<div class="row">
					<h4>IF</h4>
					<!-- <img src="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/internal-ad.png" alt=""> -->
					<p>For screen content professionals</p>
					<a href="https://if.com.au/subscribe/" class="small-but">Subscribe</a>
				</div>
			</div>
		</div>
		<div class="footer-col-3">
			<div class="footer-menu">
				<h6>Category</h6>
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://www.if.com.au/category/news/">News</a></li>
<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380"><a href="https://www.if.com.au/category/film/">Film</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22381"><a href="https://www.if.com.au/category/television/">Television</a></li>
<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384"><a href="https://www.if.com.au/category/technology/">Technology</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22382"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-22410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22410"><a href="/contact">Advertise With Us</a></li>
</ul></div>			</div>
		</div>
		<div class="footer-col-3">
			<div class="subscription-form">
				<form action="" method="post" id="footer_newsletter_form">
					<div class="heading">Subscribe to our newsletter</div>
                    <p>&nbsp;</p>
<!--					<p>Join over 11,500 subscribers and get all the latest industry news and business tips.</p>-->
					<div class="full-width">
			<input id="fieldEmail" name="email" type="email" placeholder="E-mail" required />
			<input type="hidden" name="captcha-response" id="footer-newsletter-captcha-response" />
                        <button style="font-size: 12px; font-weight: 200; letter-spacing: 1px; height: 36px;" id="footer_newsletter_btn" data-sitekey="6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu" value="Yes Please" class="g-recaptcha small-but">Yes Please</button>
			
					</div>
				</form>
			</div>
		</div>

	</div>
</footer>

<script type="text/javascript">
var section_newsletter_form_widget_id;
function on_section_newsletter_form_submit() 
{
        grecaptcha.execute(section_newsletter_form_widget_id);
        document.getElementById('section-newsletter-captcha-response').value = grecaptcha.getResponse(section_newsletter_form_widget_id); 
        jQuery('#section_newsletter_form').submit();
}
 
var footer_newsletter_form_widget_id; 
function on_footer_newsletter_form_submit() 
{
        grecaptcha.execute(footer_newsletter_form_widget_id);
        document.getElementById('footer-newsletter-captcha-response').value = grecaptcha.getResponse(footer_newsletter_form_widget_id); 
        jQuery('#footer_newsletter_form').submit();
}

var subscribe_page_form_widget_id; 
function on_subscribe_page_form_submit() 
{
        grecaptcha.execute(subscribe_page_form_widget_id);
        document.getElementById('subscribe-page-captcha-response').value = grecaptcha.getResponse(subscribe_page_form_widget_id); 
        jQuery('#subscribe_page_form').submit();
}

var onloadCallback = function() {
        
        if(jQuery('#section_newsletter_btn').length>0) {
		section_newsletter_form_widget_id = grecaptcha.render('section_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_section_newsletter_form_submit}, 1); 
        }

        if(jQuery('#footer_newsletter_btn').length>0) {
		footer_newsletter_form_widget_id = grecaptcha.render('footer_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_footer_newsletter_form_submit}, 1); 
        }

        if(jQuery('#subscribe_page_newsletter_btn').length>0) {
		subscribe_page_form_widget_id = grecaptcha.render('subscribe_page_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_subscribe_page_form_submit}, 1); 
        }
};
</script>
	  <script type="text/javascript">	
(function(){

    var compiledTemplate = "";
    templates();

    window.NATIVEADS = window.NATIVEADS || {};
    window.NATIVEADS_QUEUE = window.NATIVEADS_QUEUE || [];

    var q = window.NATIVEADS_QUEUE;

    q.push(["setPropertyID", "NA-IFCOMAU-11238631"]);
    q.push(["setSecondaryPageURL", "/promotion/"]);

  
    q.push(["insertPreview", {
        label: "Home",
	  	//shout_sc
         unit: {"server":"dfp","id":"/58625620/if_sc","size":"2x2","targets":{}},
        location: ".marron-tag .each:eq(1)",
        infoText: "",
        infoButtonText: "",
        template: compiledTemplate,
         onRender: function(){
 console.log(data);
    },
        onFill: function(data) {
			if(data.summary.length > 40) {
				data.summary = data.summary.substring(0, 40) + '...';
			}
		  console.log(data);
		  
 },
	 onError: function(e) {console.log(e);}
    }]);
  
	

  
    q.push(["injectCSS", " ", "head"]);
  
    q.push(["configureSecondaryPage", {
        binding: {
            sponsor: {
                link: "#sponsor-link",
                logo: "#sponsor-logo",
                name: "#sponsor-name"
            },
            title: "#title",
            summary: "#summary",
            content: "#contentSponsor",
            author: "#author",
            pubDate: "#pub-date",
            image: {
                href: "#media",
                caption: "#media-caption",
                credits: "#media-credits"
            }
        },
        onFill: function(data) { },
        onRender: function() { },
        onError: function(error) { },
        track: function() { }
    }]);

    function templates () {
 
        compiledTemplate = function (Handlebars,depth0,helpers,partials,data) {   this.compilerInfo = [4,'>= 1.0.0']; helpers = this.merge(helpers, Handlebars.helpers); data = data || {};   var buffer = "", stack1, stack2, functionType="function", escapeExpression=this.escapeExpression;     buffer += "<a href=\"";   if (stack1 = helpers.link) { stack1 = stack1.call(depth0, {hash:{},data:data}); }   else { stack1 = depth0.link; stack1 = typeof stack1 === functionType ? stack1.apply(depth0) : stack1; }   buffer += escapeExpression(stack1)     + "\" class=\"each col-3 sponsor\">\n                        <div class=\"news\">\n                          <div class=\"sp-tag\">SPONSORED</div><img src=\""     + escapeExpression(((stack1 = ((stack1 = depth0.image),stack1 == null || stack1 === false ? stack1 : stack1.href)),typeof stack1 === functionType ? stack1.apply(depth0) : stack1))     + "\"/>\n                        </div>\n                        <div class=\"news-content full-width\">\n                            <div class=\"news-heading full-width\">\n               ";   if (stack2 = helpers.title) { stack2 = stack2.call(depth0, {hash:{},data:data}); }   else { stack2 = depth0.title; stack2 = typeof stack2 === functionType ? stack2.apply(depth0) : stack2; }   buffer += escapeExpression(stack2)     + "                          </div>\n                        </div>\n                    </a>\n\n        ";   return buffer;   }; }

})();

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0], p = d.location.protocol;
  if (d.getElementById(id)) {return;}
  js = d.createElement(s);
  js.id = id; js.type = "text/javascript"; js.async = true;
  js.src = ((p == "https:") ? p : "http:") + "//plugin.mediavoice.com/plugin.js";
  fjs.parentNode.insertBefore(js, fjs);
})(document, "script", "nativeads-plugin");


  
 </script>
<!--[if lt IE 9]>
<script src="https://www.if.com.au/wp-content/themes/canvas/includes/js/respond-ie.js"></script>
<![endif]-->
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.if.com.au/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.if.com.au/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.if.com.au/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.if.com.au/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/iftheme/flexslider/js/jquery.flexslider.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/iftheme/compressed/script.js?ver=2.030'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1#pubid=ra-5966cef67f9e3d31'></script>
<script type='text/javascript' src='https://fast.wistia.net/assets/external/E-v1.js?ver=1'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-includes/js/comment-reply.min.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-if-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"64770 https:\/\/www.if.com.au\/?p=64770","disqusShortname":"http-if-com-au","disqusTitle":"Government unveils $250m arts rescue package, with $50m for screen production","disqusUrl":"https:\/\/www.if.com.au\/government-unveils-250m-arts-rescue-package-with-50m-for-screen-production\/","postId":"64770"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/intermedia-popup/js/intermedia-popup.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-includes/js/wp-embed.min.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Australian Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.if.com.au\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.if.com.au\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18'></script>
	</body>
</html>
