<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">
    <meta name="format-detection" content="telephone=no">
    <title>
Screen Australia puts story development funding towards 22 projects - IF Magazine</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- [if IE]>
        <script src="https://html5shiv.google.ecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!--[if gte IE 9]
        <style type="text/css">
        .gradient {
        filter: none;
        }
        </style>
    <![endif]-->
    <link rel="shortcut icon" href="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/favicon.ico" type="image/x-icon">
    <link rel="icon" href="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/favicon.ico" type="image/x-icon">

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Screen Australia puts story development funding towards 22 projects" />
<meta property="og:description" content="&#8216;Butch&#8217;.  Screen Australia has announced almost $750,000 of story development funding for nine feature films, 11 television series and two online projects. Advertisement The slate includes an Imogen Banks-produced musical dramedy, composed by Kate Miller-Heidke; a television adaptation of Melanie Cheng book Australia Day; and a feature film from Helpmann Award-winning playwright S. Shakthidharan. Screen &hellip;" />
<meta property="og:url" content="https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/" />
<meta property="og:site_name" content="IF Magazine" />
<meta property="article:tag" content="nerida-moore" />
<meta property="article:tag" content="screen-australia" />
<meta property="article:tag" content="screen-australia-development" />
<meta property="article:tag" content="screen-australia-development-funding" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2020-02-25T23:02:14+00:00" />
<meta property="og:image" content="https://cdn.if.com.au/wp-content/uploads/2020/02/26095429/200226-Butch.jpg" />
<meta property="og:image:secure_url" content="https://cdn.if.com.au/wp-content/uploads/2020/02/26095429/200226-Butch.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&#8216;Butch&#8217;.  Screen Australia has announced almost $750,000 of story development funding for nine feature films, 11 television series and two online projects. Advertisement The slate includes an Imogen Banks-produced musical dramedy, composed by Kate Miller-Heidke; a television adaptation of Melanie Cheng book Australia Day; and a feature film from Helpmann Award-winning playwright S. Shakthidharan. Screen [&hellip;]" />
<meta name="twitter:title" content="Screen Australia puts story development funding towards 22 projects - IF Magazine" />
<meta name="twitter:image" content="https://cdn.if.com.au/wp-content/uploads/2020/02/26095429/200226-Butch.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.if.com.au/#website","url":"https://www.if.com.au/","name":"IF Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.if.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/#primaryimage","url":"https://cdn.if.com.au/wp-content/uploads/2020/02/26095429/200226-Butch.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/#webpage","url":"https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/","inLanguage":"en-US","name":"Screen Australia puts story development funding towards 22 projects - IF Magazine","isPartOf":{"@id":"https://www.if.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/#primaryimage"},"datePublished":"2020-02-25T23:02:14+00:00","dateModified":"2020-02-25T23:02:14+00:00","author":{"@id":"https://www.if.com.au/#/schema/person/cbb5d9cce717ed0ccd1d17f9350edb36"}},{"@type":["Person"],"@id":"https://www.if.com.au/#/schema/person/cbb5d9cce717ed0ccd1d17f9350edb36","name":"jkeast","image":{"@type":"ImageObject","@id":"https://www.if.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/24b8ea8552c0a9b804306ca86c06db7a?s=96&d=mm&r=g","caption":"jkeast"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fast.wistia.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Feed" href="https://www.if.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Comments Feed" href="https://www.if.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Screen Australia puts story development funding towards 22 projects Comments Feed" href="https://www.if.com.au/screen-australia-puts-story-development-funding-towards-22-projects/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.if.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=ce56c55aa8c19142c823fd5f5bb56aac"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.if.com.au/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=ce56c55aa8c19142c823fd5f5bb56aac' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-hind-css'  href='https://fonts.googleapis.com/css?family=Hind+Vadodara%3A300%2C400%2C500%2C600%2C700&#038;ver=ce56c55aa8c19142c823fd5f5bb56aac' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-Lobster-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A700&#038;ver=ce56c55aa8c19142c823fd5f5bb56aac' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='https://www.if.com.au/wp-content/themes/iftheme/flexslider/css/flexslider.css?ver=2.0.0' type='text/css' media='' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.if.com.au/wp-content/themes/canvas/css/layout.css?ver=ce56c55aa8c19142c823fd5f5bb56aac' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.if.com.au/wp-includes/css/dist/block-library/style.min.css?ver=ce56c55aa8c19142c823fd5f5bb56aac' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-options-styling-css'  href='https://www.if.com.au/?woo-css=load&#038;ver=5.0.7#038;t=2020022606' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.if.com.au/wp-content/themes/iftheme/style.css?ver=ce56c55aa8c19142c823fd5f5bb56aac' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.if.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"58285","token":"2888743f01","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/third-party.js?ver=ce56c55aa8c19142c823fd5f5bb56aac'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=ce56c55aa8c19142c823fd5f5bb56aac'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/general.js?ver=ce56c55aa8c19142c823fd5f5bb56aac'></script>
<link rel='https://api.w.org/' href='https://www.if.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.if.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.if.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.if.com.au/?p=58285' />
<link rel="alternate" type="application/json+oembed" href="https://www.if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.if.com.au%2Fscreen-australia-puts-story-development-funding-towards-22-projects%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.if.com.au%2Fscreen-australia-puts-story-development-funding-towards-22-projects%2F&#038;format=xml" />
<script type='text/javascript'>  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

	
  googletag.cmd.push(function() { 					
  	
	var lb_mapping = googletag.sizeMapping().
  addSize([1024, 768], [728, 90]).
  addSize([768, 1024], [728, 90]).
  addSize([800, 600], [728, 90]).
  addSize([0, 0], [320, 50]).
  build();
	
	var lb_mapping1 = googletag.sizeMapping().
  addSize([1024, 768], [600, 45]).
  addSize([0, 0], [300, 45], [320, 50]).
  build();
	
	var bb_mapping = googletag.sizeMapping().
  addSize([1024, 768], [970, 250]).
  addSize([768, 1024], [728, 90]).
  addSize([800, 600], [728, 90]).
  addSize([0, 0], [320, 50]).
  build();

	var lb_mapping = googletag.sizeMapping().
addSize([970, 250], [970, 250]).
addSize([728,90], [728, 90]).
addSize([468,60], [468,60]).
addSize([0, 0], [[320, 50], [300,50]]).
build();
  		googletag.defineSlot('/58625620/IF_BANNER1', [[1, 1], [970, 250], [728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1447110893462-0').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                googletag.defineSlot('/58625620/IF_BANNER2', [[1, 1], [970, 250], [728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1468281936745-0').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_MREC1', [300, 250], 'div-gpt-ad-1447110975726-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_MREC2', [300, 250], 'div-gpt-ad-1447111031032-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_WIDESKYSCRAPER', [160, 600], 'div-gpt-ad-1473228526303-0').addService(googletag.pubads());
		
		googletag.defineSlot('/58625620/IF_Medium_Button_01', [160, 160], 'div-gpt-ad-1470029022549-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_Medium_Button_02', [160, 160], 'div-gpt-ad-1470029012437-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_Medium_Button_03', [160, 160], 'div-gpt-ad-1470810472921-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_roadblock', [300, 250], 'div-gpt-ad-1475814420085-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/if_skin', [1920, 1200], 'div-gpt-ad-1499929428174-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	
	
	googletag.cmd.push(function() {googletag.pubads().setTargeting('ip', '107.23.218.4');});
googletag.cmd.push(function() {googletag.pubads().setTargeting('url', '58285');});googletag.cmd.push(function() {googletag.pubads().setTargeting('post_type', 'post');});});</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2251724-1', 'auto');ga('send', 'pageview');</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.if.com.au/?wordfence_lh=1&hid=A23B95B99795095BFE2193AA44AB5241');
</script><meta property="fb:pages" content="126714780683479" />
<!-- Theme version -->
<meta name="generator" content="Inside Film theme 1.0.0" />
<meta name="generator" content="Canvas 5.0.9" />
<meta name="generator" content="WooFramework 6.2.9" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.if.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.if.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2c9dac72-a252-437d-8566-1f43865eb38f';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.if.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');

      fbq('init', '1254366301255276');
      fbq('track', "PageView");fbq('track', "insideFilm");</script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1254366301255276&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
 <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>

</head>
<body data-rsssl=1>

<div id="skin">
	<div id='div-gpt-ad-1499929428174-0'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499929428174-0'); });
	</script>
	</div>
</div>
<div class="full-container">

    <div class="wrap-fc clearfix">
    <header class="top">
        <div class="container">
            <div class="col-2">
        <ul class="social-media">
        <li><label>Follow us</label></li>
                    <!--<li><a target="_blank" href="https://www.facebook.com/IF.magazine/"><i class="fa fa-facebook-square"></i></a></li>-->
                    <!--<li><a target="_blank" href="https://twitter.com/insidefilm"><i class="fa fa-twitter"></i></a></li>-->
                    <!--<li><a target="_blank" href="http://www.linkedin.com/company/if-magazine"><i class="fa fa-linkedin"></i></a></li>-->
        	<li><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5966cef67f9e3d31"></script><div class="addthis_inline_follow_toolbox"></div></li>
    </ul>
    </div>
<div class="col-2">
    <ul class="top-menu">
	<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://www.if.com.au/contact/">Contact</a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener noreferrer" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-40851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40851"><a href="https://www.if.com.au/subscribe-magazine/">Magazine</a></li>
	<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul></div>    </ul>
</div>
        </div>
    </header>
    <div class="menu-button-wrapper">
        <div class="menu-button"></div>
    </div>
    <header class="sub-header">
        <div class="container">
            <div style="text-align:center;">
                    <a href="https://www.if.com.au/"><img id="logo" src="https://s3-ap-southeast-2.amazonaws.com/www.if.com.au/wp-content/uploads/2017/07/31123750/if.com_.au_hr-Rehash.jpg.jpeg" alt="logo" ></a>
            </div>
				<div id='div-gpt-ad-1447110893462-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110893462-0'); });
					</script>
				</div>

        </div>
    </header>
    <header class="menu-header">
        <div class="container">
            <div class="full-width">
                <div class="ad-block">
			<!-- ad block -->
                </div>
            </div>
            <div class="full-width">
                <div class="menu-wrapper desktop-menu">
                    <nav>
                        <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-22014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://www.if.com.au/">Home</a></li>
<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://www.if.com.au/category/news/">News</a></li>
<li id="menu-item-22015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22015"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-22031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="https://www.if.com.au/category/professional-development/">Professional Development</a></li>
</ul>
</li>
<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://www.if.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://www.if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://www.if.com.au/category/television/">TV</a></li>
<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22020"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a>Business</a>
<ul class="sub-menu">
	<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://www.if.com.au/category/distribution/">Distribution</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22024"><a href="https://www.if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://www.if.com.au/category/technology/">Tech</a></li>
<li id="menu-item-22842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://www.if.com.au/category/in-production/">In Production</a></li>
<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-23146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23146"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://www.if.com.au/subscribe/">Subscribe to Newsletter</a></li>
	<li id="menu-item-23147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23147"><a href="https://www.if.com.au/subscribe-magazine/">Subscribe to Magazine</a></li>
</ul>
</li>
</ul></div>                    </nav>
                    <div class="search-wrapper">
                        <button type="button" class="search">
                            <i class="fa fa-search"></i>
                            <span>Search</span>
                        </button>
                    </div>
                </div>
            </div>
            <div class="full-width top-search-form-wrapper">
                <form action="https://www.if.com.au/" class="row search-form">
                    <input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
                    <button type="submit"><i class="fa fa-search"></i></button>
                </form>
            </div>
            <!-- Responsive Menu -->
            <div class="menu-wrapper responsive-menu">
                <nav>
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://www.if.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://www.if.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22015"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="https://www.if.com.au/category/professional-development/">Professional Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://www.if.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="https://www.if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22019"><a href="https://www.if.com.au/category/television/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22020"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a>Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://www.if.com.au/category/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22024"><a href="https://www.if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://www.if.com.au/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://www.if.com.au/category/in-production/">In Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23146"><a>Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://www.if.com.au/subscribe/">Subscribe to Newsletter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23147"><a href="https://www.if.com.au/subscribe-magazine/">Subscribe to Magazine</a></li>
</ul>
</li>
</ul></div>                </nav>
                <div class="search-wrapper">
                    <form action="https://www.if.com.au/" class="row search-form">
                        <input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
                        <button type="submit"><i class="fa fa-search"></i></button>
                    </form>
                </div>
            </div> <!-- end of responsive-menu -->
        </div>
    </header>


<section class="wrapper single-post">
	<div class="container-620">
		<div class="row">
			<h1>Screen Australia puts story development funding towards 22 projects</h1>
		</div>
		<div class="full-width">
			<div class="page-info">26 February, 2020 by <b>
Staff Writer</b></div>



		
</div>
		<div class="row">
			<div class="addthis_inline_share_toolbox"></div>
		</div>

									<div class="row inner-banner">
						<section class="slider">
							<div class="no-slider" style="background-image: url('https://cdn.if.com.au/wp-content/uploads/2020/02/26095429/200226-Butch-668x445.jpg');">
							</div>
						</section>
					</div>
				
					<div class="row">
								<p><em>&#8216;Butch&#8217;. </em></p>
<p class="lead">Screen Australia has announced almost $750,000 of story development funding for nine feature films, 11 television series and two online projects.</p>
<div class='mrec-1 singlead'>
                       
                        <div class='post-grid'>
						 <!--MREC1 -->
                            <div style='width: 100%; text-align: center; padding: 5px 0; '>
                                  <div class='ad-category'>
                              
                                                                <div id='div-gpt-ad-1447110975726-0' style='height:250px; width:300px;'>
                                                                        <script>
                                                                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110975726-0'); });
                                                                        </script>
                                    <div class='ad-text'>Advertisement</div>
                                                                </div>
                            </div>
                            </div>

                        </div>
</div>

<p>The slate includes an Imogen Banks-produced musical dramedy, composed by Kate Miller-Heidke; a television adaptation of Melanie Cheng book <em>Australia Day</em>; and a feature film from Helpmann Award-winning playwright S. Shakthidharan.</p>
<p>Screen Australia’s head of development Nerida Moore said, “We are looking for projects that are distinctive in the market, have a very specific audience in mind and reflect a range of Australian experiences. As such, it’s fantastic to be able to support the development of these 22 productions, which give an exciting glimpse into the diversity of stories, formats and genres we will hopefully see on our screens in the coming years.”</p>
<p>“I’m particularly pleased Screen Australia is able to support creators to expand their skill sets and take creative risks, including actors Lucy Durack and Maria Angelico teaming up as writers on <em>Unbeweavable</em> and <em>The Letdown</em>’s Alison Bell moving into longer-form television with drama series <em>Australia Day</em>.”</p>
<p>Screen Australia funds development through two program strands: Generate or Premium. The Generate Fund is for lower budget projects with an emphasis on new and emerging talent, or experienced talent wanting to take creative risks. The Premium Fund is for higher budget projects of ambition and scale from successful screen content makers. Development funding decisions are made on an ongoing basis rather than rounds.</p>
<p>Feature film projects:</p>
<h3>PREMIUM</h3>
<p><strong>APARNA<br />
Felix Media Pty Ltd<br />
Genre</strong> Drama, Musical<br />
<strong>Director</strong> S. Shakthidharan<br />
<strong>Writers</strong> S. Shakthidharan, Jeyasingham Jeyamohan (Tamil dialogue)<br />
<strong>Producer</strong> John Maynard<br />
<strong>Executive Producer</strong> Bridget Ikin<br />
<strong>Synopsis</strong>  Separated during Sri Lanka’s civil war, a mother and son are re-united in modern day Sri Lanka.</p>
<p><strong>AUSSIE RULES<br />
Good Eye Deer Pty Ltd<br />
Genre</strong> Romantic comedy, Female buddy<br />
<strong>Writers</strong> John Meadows, Maria Jacquemetton, Andre Jacquemetton<br />
<strong>Producers</strong> Olivia Olley, Gavin Banks, Andrew Miano, Dan Balgoyen<br />
<strong>Synopsis</strong> Three relationship-challenged American women travel to Sydney in pursuit of the Great Australian Male only to land in the middle of Mardi Gras where, one-by-one, all preconceived ideas of Australia are turned upside down.</p>
<p><strong>GRAH<br />
Red Lamp Films Pty Ltd<br />
Genre </strong>Family<br />
<strong>Writer/Director</strong> Kim Mordaunt<br />
<strong>Producers</strong> Sylvia Wilczynski, Ridley Scott<br />
<strong>Executive Producer</strong> Zareh Nalbandian<br />
<strong>Synopsis</strong> Based on the book <em>Monster Nanny</em> by Tuutikki Tolonen.</p>
<p><strong>ONCE A QUEEN </strong><br />
<strong>Rough Trade Pictures Pty Ltd</strong><br />
<strong>Genre </strong>Comedy, Drama<br />
<strong>Producer </strong>Lois Randall<br />
<strong>Executive Producers </strong>Sue Maslin, Veronica Fury<br />
<strong>Writer/Director </strong>Lawrence Johnston<br />
<strong>Synopsis </strong><em>Once a Queen</em> is a Cinderella story with a different edge that celebrates the beauty and tradition of three generations of women all connected to the magical town they love which is locked in time. Shirley wants to rule, Lana thinks she wants a prince, Sally just wants to be the Queen!</p>
<p><strong>RISING ASH<br />
Element Film Production Services Pty Ltd<br />
Genre</strong> Drama<br />
<strong>Writer/Director</strong> Elissa Down<br />
<strong>Producer</strong> Liliana Munoz<br />
<strong>Executive Producers</strong> Scott Einbinder, Weinan Song, Mark Lazarus<br />
<strong>Synopsis</strong> Based on a true story, an Australian girl flies to Thailand to pursue glory in the world of kickboxing and discovers that other fighters are not all she has to defeat.</p>
<p><b>THE UNKNOWN MAN<br />
See-Saw Productions Pty Ltd<br />
Genre</b> Crime, Thriller<br />
<b>Writer/Director</b> Thomas M. Wright<br />
<b>Producers</b> Emile Sherman, Iain Canning, Rachel Gardner, Joel Edgerton, Kerry Roberts, Kim Hodgert<br />
<b>Synopsis</b> A tautly compelling and atmospheric crime thriller inspired by true events in the vein of <i>Animal Kingdom</i> and <i>Insomnia</i>, <i>The Unknown Man</i> marks the emergence of a bold new filmmaker on the international film landscape.</p>
<p><strong>BMX BANDITS<br />
Night Kitchen Productions Pty Ltd<br />
Genre</strong> Action adventure, Comedy<br />
<strong>Writer</strong> Steve Worland<br />
<strong>Producer</strong> Matt Reeder<br />
<strong>Synopsis</strong> A reboot of the classic 80s family favourite for a contemporary audience.</p>
<h3>GENERATE</h3>
<p><strong>DIGGER<br />
Bluebird Productions<br />
Genre</strong> Comedy<br />
<strong>Writer/Director</strong> Dave Wade<br />
<strong>Producer</strong> Alexandra Blue<br />
<strong>Executive Producer</strong> Marian MacGowan<br />
<strong>Synopsis</strong> Residents of a small town celebrate and embrace a mysterious stranger who is digging a hole in the middle of the desert.</p>
<p><strong>MONSTER FACE<br />
Leonie Savvides</strong><br />
<strong>Genre</strong> Drama, Psychological horror<br />
<strong>Writer/Director</strong> Leonie Savvides<br />
<strong>Synopsis</strong> <em>Monster Face</em> is a film about two young women, friends whose obsessions with image culture lead them into dark and strange territory.</p>
<p>Television projects:</p>
<h3>PREMIUM</h3>
<p><strong>RED HOT<br />
Lucky Country Productions Pty Ltd<br />
Genre</strong> Drama, Thriller, Mystery<br />
<strong>Director</strong> Rachel Ward<br />
<strong>Writers</strong> Alexa Wyatt, Sarah Smith<br />
<strong>Producer</strong> Bill Leimbach<br />
<strong>Executive Producer</strong> Leonie Alldis<br />
<strong>Synopsis</strong> A taut thriller, set in the 1960s, about a woman’s battle to save her family and town from a serial arsonist. Fear and paranoia grows as she realises the fires are lit by a local, exposing everyone’s secrets including her own.</p>
<p><strong>VELVET EMPIRE<br />
Beyond Entertainment Pty Ltd<br />
Genre</strong> Drama, Music, Crime<br />
<strong>Creator</strong> Timothy Lee<br />
<strong>Writers</strong> Timothy Lee, Jane Allen, Christopher Lee<br />
<strong>Producers</strong> TBA, Melinda Wearne<br />
<strong>Executive Producer</strong> David Ogilvy<br />
<strong>Synopsis</strong> Sydney 1968, legendary outliers Dawn O’Donnell and Roger-Claude Teyssedre make a Faustian pact with notorious gangster Abe Saffron, exploiting his hold over corrupt police and politicians to build an extraordinary empire; but what begins as a burning ambition for power and influence is riven by violence and tragedy and becomes an unstoppable force to deliver change. Inspired by the book The Ghost of Ludwig Gertsch by S D Harvey.</p>
<p><strong>UNBEWEAVABLE<br />
Endemol Shine Australia Pty Ltd<br />
Genre</strong> Comedy, Drama, Musical<br />
<strong>Director</strong> Corrie Chen<br />
<strong>Writers</strong> Lucy Durack, Maria Angelico<br />
<strong>Producer</strong> Imogen Banks<br />
<strong>Associate Producer</strong> Emelyne Palmer<br />
<strong>Synopsis</strong> When a Christian whose life-defining, prophetic visions are waning and a hairdresser in denial of her dead grandmother’s visitations meet, they discover that when they touch, they share electrifying, psychic visions in the form of choreographed musical numbers.</p>
<p><strong>LUCY’S CANNON<br />
Blue Rocket Beyond Pty Ltd<br />
Genre</strong> Children’s, Comedy, Animation<br />
<strong>Director</strong> David Gurney<br />
<strong>Writers</strong> Clare Madsen, Wendy Hanna<br />
<strong>Producer</strong> Alicia Rackett<br />
<strong>Co-producer </strong>Paul Moran<br />
<strong>Executive Producers</strong> Alicia Rackett, Jenny O’Shea, David Gurney<br />
<strong>Synopsis</strong> Lucy and Randall explore the world &#8211; by cannon!</p>
<h3>GENERATE</h3>
<p><strong>AUSTRALIA DAY (WORKING TITLE)<br />
Revlover Films Pty Ltd<br />
Genre</strong> Drama<br />
<strong>Writers</strong> Alison Bell, Niki Aken<br />
<strong>Producers</strong> Martha Coleman, Lauren Edwards<br />
<strong>Synopsis</strong> A six-part television series adapted from the stunning, award-winning collection of short stories by Melanie Cheng, this series weaves together narratives of the diverse Australian experience in a gripping drama. It’s the story of contemporary loneliness, community and the power of connection.</p>
<p><strong>DEAD HORSE WELL<br />
December Media<br />
Genre</strong> Mystery, Science fiction<br />
<strong>Writers</strong> Eloise Healey, Jessica Brookman, Dylan Coleman<br />
<strong>Producer</strong> Tony Wright<br />
<strong>Development Producer</strong> Marie Maroun<br />
<strong>Synopsis</strong> <em>Dead Horse Well</em> is a supernatural sci-fi anthology that explores fear of the unknown. Season one follows corporate scientist Belinda Hardy to the subterranean mining town of Coober Pedy where every belief she’s ever held is challenged as she tries to discover the truth behind a series of increasingly malevolent events.</p>
<p><strong>FOREIGN SOIL<br />
Film Camp Pty Ltd<br />
Genre</strong> Drama<br />
<strong>Writer</strong> Maxine Beneba Clarke<br />
<strong>Producers</strong> Philippa Campey, Samantha Dinning<br />
<strong>Synopsis</strong> Based on the multi award-winning debut fiction collection by Maxine Beneba Clarke, <em>Foreign Soil </em>traverses six thematically linked stories in which the marginalised and othered collide with their environment, as they search for empowerment and belonging.</p>
<p><strong>GOLDEN BOY (WORKING TITLE)<br />
Spaceboy Pty Ltd<br />
Genre</strong> Comedy<br />
<strong>Directors</strong> Steve Anthopoulos, Mansoor Noor<br />
<strong>Writers</strong> Steve Anthopoulos, Sami Shah, Vidya Rajan, Mansoor Noor, Luke Davidson<br />
<strong>Producers</strong> Yingna Lu, Steve Anthopoulos, Neal Downward<br />
<strong>Synopsis</strong> Hassan, a charming young imam, shoots to national headlines when he saves Christmas carolling teenagers from a burning bus. However, he soon learns that the only thing Australia loves more than celebrating a hero, is tearing one down.</p>
<p><strong>LOG<br />
Pirate Size Productions<br />
Genre </strong>Comedy, Animation<br />
<strong>Producer </strong>Bryony McLachlan<br />
<strong>Writers </strong>Dan Nixon, Nick Watson<br />
<strong>Synopsis </strong>A log drifts into the lives of people in need and somehow always manages to help.</p>
<p><strong>ROUGH</strong><br />
<strong>Noble Savage Pictures Pty Ltd</strong><br />
<strong>Genre </strong>Comedy, Drama<br />
<strong>Producers </strong>Hayley B Johnson, Majhid Heath<br />
<strong>Director </strong>Catriona McKenzie<br />
<strong>Writers </strong>Kodie Bedford, Rae Earl<br />
<strong>Synopsis </strong>Needing money to pay for her mother’s funeral, a young woman in a small town turns to the world’s oldest profession in a misguided quest for independence.</p>
<p><strong>V<br />
LateNite Films<br />
Genre </strong>Dark comedy, Science fiction<br />
<strong>Writers</strong> Nicolette Minster, Jacklyn Bassanelli, Nick Musgrove, Anna Barnes<br />
<strong>Producers</strong> Nicolette Minster, Nicholas Colla<br />
<strong>Synopsis</strong> A forgettable introvert discovers that a popular augmented reality game, in her hands, can kill people. Charged with the power to help women in trouble, she reluctantly reinvents herself as a vigilante.</p>
<p>Online projects:</p>
<h3>GENERATE</h3>
<p><strong>BUTCH<br />
Holly Austin and Zoe McDonald<br />
Genre</strong> Comedy<br />
<strong>Writers</strong> Holly Austin, Zoe McDonald<br />
<strong>Director</strong> Harry Lloyd<br />
<strong>Producers</strong> Holly Austin, Zoe McDonald, Jamie Houge, Jenni Tosi<br />
<strong>Executive Producer</strong> Jenni Tosi<br />
<strong>Synopsis</strong> Ex-lovers, Tiff &amp; Gem are forced back together to co-parent their all knowing (and talking) dog, Butch. But no matter how hard they try to move on, Gem and Tiff keep seeing each other in all their new dates.</p>
<p><strong>HAIR<br />
Mohini Herse<br />
Genre</strong> Comedy, Drama, Magic Realism<br />
<strong>Creator</strong> Mohini Herse<br />
<strong>Director</strong> Mohini Herse<br />
<strong>Writers</strong> Mohini Herse, Yingna Lu<br />
<strong>Producers</strong> Yingna Lu, Mohini Herse, Lottie Aspinall (Attachment)<br />
<strong>Synopsis</strong> A comedy/ drama about Geraldine, a secretly hairy young woman, who opts for laser hair removal only to be unwillingly befriended by an incredibly hairy young woman trapped in her shower drain.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='adloader'><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div><p style='color: #f6f6f6;'>.</p>			</div>
		
<div id="disqus_thread"></div>

				



					<!--++++++++++++++
			News Tags
			++++++++++++++ -->
			<div class="row news-tags">
				<ul>
					<li><label>Read more about:</label></li>
																						<li><a href="https://www.if.com.au/tag/nerida-moore/">nerida-moore, </a></li>
																														<li><a href="https://www.if.com.au/tag/screen-australia/">screen-australia, </a></li>
																														<li><a href="https://www.if.com.au/tag/screen-australia-development/">screen-australia-development, </a></li>
																														<li><a href="https://www.if.com.au/tag/screen-australia-development-funding/">screen-australia-development-funding</a></li>
																	</ul>
			</div>
			</div>
</section>




<!--++++++++++++++
Related Stories
++++++++++++++ -->
<section class="wrapper">
	<div class="container">
        <div class="col-2">
        		<div class="row">
			<div class="related-stories-head"><span>Related Stories</span></div>
		</div>
		<div class="row">
            <ul class="wpp-list">
											            <li class="related-story-content">
						                        <a href="https://www.if.com.au/screen-australia-launches-female-doco-initiative-orders-more-art-bites/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2017/03/31125900/Amy-Glass-Bedroom1-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/screen-australia-launches-female-doco-initiative-orders-more-art-bites/" class="">
							Screen Australia launches female doco initiative; orders more Art Bites						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/screen-australia-invests-800000-in-five-online-projects/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2019/05/09100653/190509-Phi-and-Me-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/screen-australia-invests-800000-in-five-online-projects/" class="">
							Screen Australia invests $800,000 in five online projects						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/screen-australia-approves-new-projects/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2017/07/31123750/81087753-b0bf-4b5a-9cb6-aa23e92a5fd1-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/screen-australia-approves-new-projects/" class="">
							Screen Australia approves new projects						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/producers-could-claim-160m-via-rebate/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2017/07/31123750/81087753-b0bf-4b5a-9cb6-aa23e92a5fd1-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/producers-could-claim-160m-via-rebate/" class="">
							Producers could claim $160m via rebate						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/screen-nsw-invests-4-2-million-across-20-film-and-tv-projects/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2017/07/31123750/81087753-b0bf-4b5a-9cb6-aa23e92a5fd1-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/screen-nsw-invests-4-2-million-across-20-film-and-tv-projects/" class="">
							Screen NSW invests $4.2 million across 20 film and TV projects						</a>
					</li>
			        </div>

	            </ul>
        </div>
        <div class="col-2">
            <div class="row">
                <div class="related-stories-head"><span>Most Popular</span></div>
            </div>
            <div class="row">
	        
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li class="related-story-content"><a href="https://www.if.com.au/emotional-responses-to-sydney-premiere-of-miss-fisher-and-the-crypt-of-tears/" title="Emotional responses to Sydney premiere of &#8216;Miss Fisher and the Crypt of Tears&#8217;" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/57973-featured-40x40.jpeg" width="40" height="40" alt="Emotional responses to Sydney premiere of &#039;Miss Fisher and the Crypt of Tears&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/emotional-responses-to-sydney-premiere-of-miss-fisher-and-the-crypt-of-tears/">Emotional responses to Sydney premiere of &#8216;Miss Fisher and the Crypt of Tears&#8217;</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/imagine-impact-program-heads-to-australia/" title="Imagine Impact program heads to Australia" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/57972-featured-40x40.jpg" width="40" height="40" alt="Imagine Impact program heads to Australia" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/imagine-impact-program-heads-to-australia/">Imagine Impact program heads to Australia</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/b-o-report-the-call-of-the-wild-barely-yelps-while-mel-gibson-drama-misfires/" title="BO Report: &#8216;The Call of the Wild&#8217; barely yelps while Mel Gibson drama misfires" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/58051-featured-40x40.png" width="40" height="40" alt="BO Report: &#039;The Call of the Wild&#039; barely yelps while Mel Gibson drama misfires" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/b-o-report-the-call-of-the-wild-barely-yelps-while-mel-gibson-drama-misfires/">BO Report: &#8216;The Call of the Wild&#8217; barely yelps while Mel Gibson drama misfires</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/us-deal-for-stephen-johnsons-high-ground/" title="US deal and rave reviews in Berlin for Stephen Johnson&#8217;s &#8216;High Ground&#8217;" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/58078-featured-40x40.jpg" width="40" height="40" alt="US deal and rave reviews in Berlin for Stephen Johnson&#039;s &#039;High Ground&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/us-deal-for-stephen-johnsons-high-ground/">US deal and rave reviews in Berlin for Stephen Johnson&#8217;s &#8216;High Ground&#8217;</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/netflix-swoops-on-stateless/" title="Netflix swoops on &#8216;Stateless&#8217;" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/58237-featured-40x40.jpg" width="40" height="40" alt="Netflix swoops on &#039;Stateless&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/netflix-swoops-on-stateless/">Netflix swoops on &#8216;Stateless&#8217;</a></li>

</ul>


            </div>
        </div>
	<!--++++++++++++++
	Comments and Form
	++++++++++++++ -->
<!--		<div class="row">-->
<!--			<div class="container-620">-->
<!--				<div id="disqus_thread"></div>-->
<!--				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>-->
<!--				</noscript>-->
<!--				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>-->
<!--			</div>-->
<!--		</div>-->

        <!--++++++++++++++
		Subscription
		++++++++++++++ -->
		
<section class="newsletter-section">
	<div class="container">
		<div class="row">
			<div class="heading">
				Subscribe to our newsletter
			</div>
<!--			<p>Join over 11,500 subscribers and get all the latest industry news and business tips.</p>-->
            <p>&nbsp;</p>
			<form action="" method="post" id="section_newsletter_form" class="subscription">
				<div class="row">
					<div class="col-3">
			<input id="fieldyujidlk" name="Firstname1" type="text"  placeholder="First name" required />
					</div>
					<div class="col-3">
			<input id="fieldEmail" name="email" type="email" placeholder="E-mail" required />
					</div>
					<div class="col-3">
                        <button id="section_newsletter_btn" data-sitekey="6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu" class="g-recaptcha small-but">Subscribe</button>
			<input type="hidden" name="captcha-response" id="section-newsletter-captcha-response" />
					</div>
				</div>
				
                
			</form>
		</div>
	</div>
</section>


	</div>
</section>



<!--++++++++++++++
Social media and Search
++++++++++++++ -->
<section>
	<div class="container">
		<div class="social-and-search">
			<div class="row">
				<div class="col-2">
        <ul class="social-media">
        <li><label>Follow us</label></li>
                    <!--<li><a target="_blank" href="https://www.facebook.com/IF.magazine/"><i class="fa fa-facebook-square"></i></a></li>-->
                    <!--<li><a target="_blank" href="https://twitter.com/insidefilm"><i class="fa fa-twitter"></i></a></li>-->
                    <!--<li><a target="_blank" href="http://www.linkedin.com/company/if-magazine"><i class="fa fa-linkedin"></i></a></li>-->
        	<li><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5966cef67f9e3d31"></script><div class="addthis_inline_follow_toolbox"></div></li>
    </ul>
    </div>
<div class="col-2">
    <ul class="top-menu">
	<div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://www.if.com.au/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener noreferrer" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40851"><a href="https://www.if.com.au/subscribe-magazine/">Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul></div>    </ul>
</div>
			</div>
			<div class="row">
				<form action="https://www.if.com.au/" class="row search-form">
					<div class="row">
						<input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</div>
				</form>
			</div>
		</div>
	</div>
</section>
<!--++++++++++++++
Section: footer
++++++++++++++ -->
<footer>
	<div class="container">
		<div class="footer-col-3">
			<div class="internal-ad-footer">
				<!-- <div class="internal-ad-image">

				</div> -->
				<!-- <div class="internal-ad-content"> -->
				<div class="row">
					<h4>IF</h4>
					<!-- <img src="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/internal-ad.png" alt=""> -->
					<p>For screen content professionals</p>
					<a href="https://if.com.au/subscribe/" class="small-but">Subscribe</a>
				</div>
			</div>
		</div>
		<div class="footer-col-3">
			<div class="footer-menu">
				<h6>Category</h6>
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://www.if.com.au/category/news/">News</a></li>
<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380"><a href="https://www.if.com.au/category/film/">Film</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22381"><a href="https://www.if.com.au/category/television/">Television</a></li>
<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22383"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384"><a href="https://www.if.com.au/category/technology/">Technology</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22382"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-22410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22410"><a href="/contact">Advertise With Us</a></li>
</ul></div>			</div>
		</div>
		<div class="footer-col-3">
			<div class="subscription-form">
				<form action="" method="post" id="footer_newsletter_form">
					<div class="heading">Subscribe to our newsletter</div>
                    <p>&nbsp;</p>
<!--					<p>Join over 11,500 subscribers and get all the latest industry news and business tips.</p>-->
					<div class="full-width">
			<input id="fieldEmail" name="email" type="email" placeholder="E-mail" required />
			<input type="hidden" name="captcha-response" id="footer-newsletter-captcha-response" />
                        <button style="font-size: 12px; font-weight: 200; letter-spacing: 1px; height: 36px;" id="footer_newsletter_btn" data-sitekey="6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu" value="Yes Please" class="g-recaptcha small-but">Yes Please</button>
			
					</div>
				</form>
			</div>
		</div>

	</div>
</footer>

<script type="text/javascript">
var section_newsletter_form_widget_id;
function on_section_newsletter_form_submit() 
{
        grecaptcha.execute(section_newsletter_form_widget_id);
        document.getElementById('section-newsletter-captcha-response').value = grecaptcha.getResponse(section_newsletter_form_widget_id); 
        jQuery('#section_newsletter_form').submit();
}
 
var footer_newsletter_form_widget_id; 
function on_footer_newsletter_form_submit() 
{
        grecaptcha.execute(footer_newsletter_form_widget_id);
        document.getElementById('footer-newsletter-captcha-response').value = grecaptcha.getResponse(footer_newsletter_form_widget_id); 
        jQuery('#footer_newsletter_form').submit();
}

var subscribe_page_form_widget_id; 
function on_subscribe_page_form_submit() 
{
        grecaptcha.execute(subscribe_page_form_widget_id);
        document.getElementById('subscribe-page-captcha-response').value = grecaptcha.getResponse(subscribe_page_form_widget_id); 
        jQuery('#subscribe_page_form').submit();
}

var onloadCallback = function() {
        
        if(jQuery('#section_newsletter_btn').length>0) {
		section_newsletter_form_widget_id = grecaptcha.render('section_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_section_newsletter_form_submit}, 1); 
        }

        if(jQuery('#footer_newsletter_btn').length>0) {
		footer_newsletter_form_widget_id = grecaptcha.render('footer_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_footer_newsletter_form_submit}, 1); 
        }

        if(jQuery('#subscribe_page_newsletter_btn').length>0) {
		subscribe_page_form_widget_id = grecaptcha.render('subscribe_page_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_subscribe_page_form_submit}, 1); 
        }
};
</script>
	  <script type="text/javascript">	
(function(){

    var compiledTemplate = "";
    templates();

    window.NATIVEADS = window.NATIVEADS || {};
    window.NATIVEADS_QUEUE = window.NATIVEADS_QUEUE || [];

    var q = window.NATIVEADS_QUEUE;

    q.push(["setPropertyID", "NA-IFCOMAU-11238631"]);
    q.push(["setSecondaryPageURL", "/promotion/"]);

  
    q.push(["insertPreview", {
        label: "Home",
	  	//shout_sc
         unit: {"server":"dfp","id":"/58625620/if_sc","size":"2x2","targets":{}},
        location: ".marron-tag .each:eq(1)",
        infoText: "",
        infoButtonText: "",
        template: compiledTemplate,
         onRender: function(){
 console.log(data);
    },
        onFill: function(data) {
			if(data.summary.length > 40) {
				data.summary = data.summary.substring(0, 40) + '...';
			}
		  console.log(data);
		  
 },
	 onError: function(e) {console.log(e);}
    }]);
  
	

  
    q.push(["injectCSS", " ", "head"]);
  
    q.push(["configureSecondaryPage", {
        binding: {
            sponsor: {
                link: "#sponsor-link",
                logo: "#sponsor-logo",
                name: "#sponsor-name"
            },
            title: "#title",
            summary: "#summary",
            content: "#contentSponsor",
            author: "#author",
            pubDate: "#pub-date",
            image: {
                href: "#media",
                caption: "#media-caption",
                credits: "#media-credits"
            }
        },
        onFill: function(data) { },
        onRender: function() { },
        onError: function(error) { },
        track: function() { }
    }]);

    function templates () {
 
        compiledTemplate = function (Handlebars,depth0,helpers,partials,data) {   this.compilerInfo = [4,'>= 1.0.0']; helpers = this.merge(helpers, Handlebars.helpers); data = data || {};   var buffer = "", stack1, stack2, functionType="function", escapeExpression=this.escapeExpression;     buffer += "<a href=\"";   if (stack1 = helpers.link) { stack1 = stack1.call(depth0, {hash:{},data:data}); }   else { stack1 = depth0.link; stack1 = typeof stack1 === functionType ? stack1.apply(depth0) : stack1; }   buffer += escapeExpression(stack1)     + "\" class=\"each col-3 sponsor\">\n                        <div class=\"news\">\n                          <div class=\"sp-tag\">SPONSORED</div><img src=\""     + escapeExpression(((stack1 = ((stack1 = depth0.image),stack1 == null || stack1 === false ? stack1 : stack1.href)),typeof stack1 === functionType ? stack1.apply(depth0) : stack1))     + "\"/>\n                        </div>\n                        <div class=\"news-content full-width\">\n                            <div class=\"news-heading full-width\">\n               ";   if (stack2 = helpers.title) { stack2 = stack2.call(depth0, {hash:{},data:data}); }   else { stack2 = depth0.title; stack2 = typeof stack2 === functionType ? stack2.apply(depth0) : stack2; }   buffer += escapeExpression(stack2)     + "                          </div>\n                        </div>\n                    </a>\n\n        ";   return buffer;   }; }

})();

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0], p = d.location.protocol;
  if (d.getElementById(id)) {return;}
  js = d.createElement(s);
  js.id = id; js.type = "text/javascript"; js.async = true;
  js.src = ((p == "https:") ? p : "http:") + "//plugin.mediavoice.com/plugin.js";
  fjs.parentNode.insertBefore(js, fjs);
})(document, "script", "nativeads-plugin");


  
 </script>
<!--[if lt IE 9]>
<script src="https://www.if.com.au/wp-content/themes/canvas/includes/js/respond-ie.js"></script>
<![endif]-->
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/iftheme/flexslider/js/jquery.flexslider.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/iftheme/compressed/script.js?ver=2.030'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1#pubid=ra-5966cef67f9e3d31'></script>
<script type='text/javascript' src='https://fast.wistia.net/assets/external/E-v1.js?ver=1'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-includes/js/comment-reply.min.js?ver=ce56c55aa8c19142c823fd5f5bb56aac'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-if-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"58285 https:\/\/www.if.com.au\/?p=58285","disqusShortname":"http-if-com-au","disqusTitle":"Screen Australia puts story development funding towards 22 projects","disqusUrl":"https:\/\/www.if.com.au\/screen-australia-puts-story-development-funding-towards-22-projects\/","postId":"58285"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-includes/js/wp-embed.min.js?ver=ce56c55aa8c19142c823fd5f5bb56aac'></script>
	</body>
</html>
