<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">
    <meta name="format-detection" content="telephone=no">
    <title>
Luke Sparke&#039;s &#039;Occupation: Rainfall&#039; to premiere at Monster Fest - IF Magazine</title>
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <!-- [if IE]>
        <script src="https://html5shiv.google.ecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <!--[if gte IE 9]
        <style type="text/css">
        .gradient {
        filter: none;
        }
        </style>
    <![endif]-->
    <link rel="shortcut icon" href="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/favicon.ico" type="image/x-icon">
    <link rel="icon" href="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/favicon.ico" type="image/x-icon">
<script>var et_site_url='https://www.if.com.au';var et_post_id='67361';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luke Sparke&#8217;s &#8216;Occupation: Rainfall&#8217; to premiere at Monster Fest" />
<meta property="og:description" content="Luke Sparke&#8217;s Occupation: Rainfall, the sequel to his 2018 sci-fi thriller Occupation, will have its world premiere at Monster Fest in Melbourne, Sydney, Brisbane, Perth and Adelaide. Advertisement &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;." />
<meta property="og:url" content="https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/" />
<meta property="og:site_name" content="IF Magazine" />
<meta property="article:tag" content="andrea-riseborough" />
<meta property="article:tag" content="arnold-schwarzenegger" />
<meta property="article:tag" content="brandon-cronenberg" />
<meta property="article:tag" content="cinema-nova" />
<meta property="article:tag" content="dena-kaplan" />
<meta property="article:tag" content="ken-jeong" />
<meta property="article:tag" content="lloyd-kaufman" />
<meta property="article:tag" content="luke-sparke" />
<meta property="article:tag" content="mark-coles-smith" />
<meta property="article:tag" content="monster-fest" />
<meta property="article:tag" content="occupation-rainfall" />
<meta property="article:tag" content="possessor" />
<meta property="article:tag" content="temuera-morrison" />
<meta property="article:tag" content="total-recall" />
<meta property="article:tag" content="troma" />
<meta property="article:tag" content="trystan-go" />
<meta property="article:tag" content="zac-garred" />
<meta property="article:section" content="Festivals" />
<meta property="article:published_time" content="2020-08-13T22:50:26+00:00" />
<meta property="article:modified_time" content="2020-08-14T03:49:21+00:00" />
<meta property="og:updated_time" content="2020-08-14T03:49:21+00:00" />
<meta property="og:image" content="https://cdn.if.com.au/wp-content/uploads/2020/08/14075056/Occupation-Rainfall.png" />
<meta property="og:image:secure_url" content="https://cdn.if.com.au/wp-content/uploads/2020/08/14075056/Occupation-Rainfall.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Luke Sparke&#8217;s Occupation: Rainfall, the sequel to his 2018 sci-fi thriller Occupation, will have its world premiere at Monster Fest in Melbourne, Sydney, Brisbane, Perth and Adelaide. Advertisement &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;." />
<meta name="twitter:title" content="Luke Sparke&#039;s &#039;Occupation: Rainfall&#039; to premiere at Monster Fest - IF Magazine" />
<meta name="twitter:image" content="https://cdn.if.com.au/wp-content/uploads/2020/08/14075056/Occupation-Rainfall.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.if.com.au/#website","url":"https://www.if.com.au/","name":"IF Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.if.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/#primaryimage","url":"https://cdn.if.com.au/wp-content/uploads/2020/08/14075056/Occupation-Rainfall.png","width":800,"height":450},{"@type":"WebPage","@id":"https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/#webpage","url":"https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/","inLanguage":"en-US","name":"Luke Sparke&#039;s &#039;Occupation: Rainfall&#039; to premiere at Monster Fest - IF Magazine","isPartOf":{"@id":"https://www.if.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/#primaryimage"},"datePublished":"2020-08-13T22:50:26+00:00","dateModified":"2020-08-14T03:49:21+00:00","author":{"@id":"https://www.if.com.au/#/schema/person/3a770fcf4d3a9fb60917dbe1544933b1"}},{"@type":["Person"],"@id":"https://www.if.com.au/#/schema/person/3a770fcf4d3a9fb60917dbe1544933b1","name":"The IF Team","image":{"@type":"ImageObject","@id":"https://www.if.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/c00d7431519ddcc7fd8ba9da9dad3250?s=96&d=mm&r=g","caption":"The IF Team"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fast.wistia.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Feed" href="https://www.if.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Comments Feed" href="https://www.if.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="IF Magazine &raquo; Luke Sparke&#8217;s &#8216;Occupation: Rainfall&#8217; to premiere at Monster Fest Comments Feed" href="https://www.if.com.au/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.if.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=ba1e28962cff710fa617d2c0a3732647"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.if.com.au/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-hind-css'  href='https://fonts.googleapis.com/css?family=Hind+Vadodara%3A300%2C400%2C500%2C600%2C700&#038;ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='hospitality-font-Lobster-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A700&#038;ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-style-css'  href='https://www.if.com.au/wp-content/themes/iftheme/flexslider/css/flexslider.css?ver=2.0.0' type='text/css' media='' />
<link rel='stylesheet' id='woo-layout-css'  href='https://www.if.com.au/wp-content/themes/canvas/css/layout.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.if.com.au/wp-includes/css/dist/block-library/style.min.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='woo-options-styling-css'  href='https://www.if.com.au/?woo-css=load&#038;ver=5.0.7#038;t=2020081405' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.if.com.au/wp-content/themes/iftheme/style.css?ver=ba1e28962cff710fa617d2c0a3732647' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.if.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"67361","token":"a11ac269ec","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/third-party.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/jquery.flexslider.min.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woo_localized_data = {"select_a_page":"Select a page:"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/general.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<link rel='https://api.w.org/' href='https://www.if.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.if.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.if.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.if.com.au/?p=67361' />
<link rel="alternate" type="application/json+oembed" href="https://www.if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.if.com.au%2Fluke-sparkes-occupation-rainfall-to-premiere-at-monster-fest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.if.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.if.com.au%2Fluke-sparkes-occupation-rainfall-to-premiere-at-monster-fest%2F&#038;format=xml" />
<script type='text/javascript'>  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

	
  googletag.cmd.push(function() { 					
  	
	var lb_mapping = googletag.sizeMapping().
  addSize([1024, 768], [728, 90]).
  addSize([768, 1024], [728, 90]).
  addSize([800, 600], [728, 90]).
  addSize([0, 0], [320, 50]).
  build();
	
	var lb_mapping1 = googletag.sizeMapping().
  addSize([1024, 768], [600, 45]).
  addSize([0, 0], [300, 45], [320, 50]).
  build();
	
	var bb_mapping = googletag.sizeMapping().
  addSize([1024, 768], [970, 250]).
  addSize([768, 1024], [728, 90]).
  addSize([800, 600], [728, 90]).
  addSize([0, 0], [320, 50]).
  build();

	var lb_mapping = googletag.sizeMapping().
addSize([970, 250], [970, 250]).
addSize([728,90], [728, 90]).
addSize([468,60], [468,60]).
addSize([0, 0], [[320, 50], [300,50]]).
build();
  		googletag.defineSlot('/58625620/IF_BANNER1', [[1, 1], [970, 250], [728, 90], [468, 60], [320, 50], [300, 50]], 'div-gpt-ad-1447110893462-0').defineSizeMapping(lb_mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());

googletag.defineSlot('/58625620/IF_BANNER2', [[728, 90], [468, 60], [300, 50], [970, 250]], 'div-gpt-ad-1595486678719-0').addService(googletag.pubads());                
		googletag.defineSlot('/58625620/IF_MREC1', [300, 250], 'div-gpt-ad-1447110975726-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_MREC2', [300, 250], 'div-gpt-ad-1447111031032-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_WIDESKYSCRAPER', [160, 600], 'div-gpt-ad-1473228526303-0').addService(googletag.pubads());
		
		googletag.defineSlot('/58625620/IF_Medium_Button_01', [160, 160], 'div-gpt-ad-1470029022549-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_Medium_Button_02', [160, 160], 'div-gpt-ad-1470029012437-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_Medium_Button_03', [160, 160], 'div-gpt-ad-1470810472921-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/IF_roadblock', [300, 250], 'div-gpt-ad-1475814420085-0').addService(googletag.pubads());
		googletag.defineSlot('/58625620/if_skin', [1920, 1200], 'div-gpt-ad-1499929428174-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
	
	
	googletag.cmd.push(function() {googletag.pubads().setTargeting('ip', '107.23.218.4');});
googletag.cmd.push(function() {googletag.pubads().setTargeting('url', '67361');});googletag.cmd.push(function() {googletag.pubads().setTargeting('post_type', 'post');});});</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-2251724-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.if.com.au/?wordfence_lh=1&hid=624561BDF92EE973FCB7DCDFE42ECC70');
</script>
<!-- Theme version -->
<meta name="generator" content="Inside Film theme 1.0.0" />
<meta name="generator" content="Canvas 5.0.9" />
<meta name="generator" content="WooFramework 6.2.9" />

<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0; maximum-scale=1.0; user-scalable=yes" name="viewport"/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.if.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.if.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '2c9dac72-a252-437d-8566-1f43865eb38f';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.if.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','https://connect.facebook.net/en_US/fbevents.js');

      fbq('init', '1254366301255276');
      fbq('track', "PageView");fbq('track', "insideFilm");</script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=1254366301255276&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
 <script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit" async defer></script>

</head>
<body data-rsssl=1>

<div id="skin">
	<div id='div-gpt-ad-1499929428174-0'>
	<script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499929428174-0'); });
	</script>
	</div>
</div>
<div class="full-container">

    <div class="wrap-fc clearfix">
    <header class="top">
        <div class="container">
            <div class="col-2">
        <ul class="social-media">
        <li><label>Follow us</label></li>
                    <!--<li><a target="_blank" href="https://www.facebook.com/IF.magazine/"><i class="fa fa-facebook-square"></i></a></li>-->
                    <!--<li><a target="_blank" href="https://twitter.com/insidefilm"><i class="fa fa-twitter"></i></a></li>-->
                    <!--<li><a target="_blank" href="http://www.linkedin.com/company/if-magazine"><i class="fa fa-linkedin"></i></a></li>-->
        	<li><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5966cef67f9e3d31"></script><div class="addthis_inline_follow_toolbox"></div></li>
    </ul>
    </div>
<div class="col-2">
    <ul class="top-menu">
	<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://www.if.com.au/contact/">Contact</a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener noreferrer" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li id="menu-item-40850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-59110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li id="menu-item-40852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul></div>    </ul>
</div>
        </div>
    </header>
    <div class="menu-button-wrapper">
        <div class="menu-button"></div>
    </div>
    <header class="sub-header">
        <div class="container">
            <div style="text-align:center;">
                    <a href="https://www.if.com.au/"><img id="logo" src="https://s3-ap-southeast-2.amazonaws.com/www.if.com.au/wp-content/uploads/2017/07/31123750/if.com_.au_hr-Rehash.jpg.jpeg" alt="logo" ></a>
            </div>
				<div id='div-gpt-ad-1447110893462-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110893462-0'); });
					</script>
				</div>

        </div>
    </header>
    <header class="menu-header">
        <div class="container">
            <div class="full-width">
                <div class="ad-block">
			<!-- ad block -->
                </div>
            </div>
            <div class="full-width">
                <div class="menu-wrapper desktop-menu">
                    <nav>
                        <div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-22014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://www.if.com.au/">Home</a></li>
<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://www.if.com.au/category/news/">News</a></li>
<li id="menu-item-22015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22015"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li id="menu-item-22031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="https://www.if.com.au/category/professional-development/">Professional Development</a></li>
</ul>
</li>
<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://www.if.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22016"><a href="https://www.if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22019"><a href="https://www.if.com.au/category/television/">TV</a></li>
<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a>Business</a>
<ul class="sub-menu">
	<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://www.if.com.au/category/distribution/">Distribution</a></li>
	<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://www.if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://www.if.com.au/category/technology/">Tech</a></li>
<li id="menu-item-22842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://www.if.com.au/category/in-production/">In Production</a></li>
<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-23146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23146"><a>Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-23148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://www.if.com.au/subscribe/">Subscribe to Newsletter</a></li>
	<li id="menu-item-59111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59111"><a href="https://shop.if.com.au/">Subscribe to Magazine</a></li>
</ul>
</li>
</ul></div>                    </nav>
                    <div class="search-wrapper">
                        <button type="button" class="search">
                            <i class="fa fa-search"></i>
                            <span>Search</span>
                        </button>
                    </div>
                </div>
            </div>
            <div class="full-width top-search-form-wrapper">
                <form action="https://www.if.com.au/" class="row search-form">
                    <input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
                    <button type="submit"><i class="fa fa-search"></i></button>
                </form>
            </div>
            <!-- Responsive Menu -->
            <div class="menu-wrapper responsive-menu">
                <nav>
                    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-22014"><a href="https://www.if.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22025"><a href="https://www.if.com.au/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22015"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="https://www.if.com.au/category/professional-development/">Professional Development</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-22018"><a href="https://www.if.com.au/category/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22016"><a href="https://www.if.com.au/category/festivals/">Festivals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22019"><a href="https://www.if.com.au/category/television/">TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22022"><a>Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="https://www.if.com.au/category/distribution/">Distribution</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22024"><a href="https://www.if.com.au/category/funding/">Funding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="https://www.if.com.au/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22842"><a href="https://www.if.com.au/category/in-production/">In Production</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23146"><a>Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://www.if.com.au/subscribe/">Subscribe to Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59111"><a href="https://shop.if.com.au/">Subscribe to Magazine</a></li>
</ul>
</li>
</ul></div>                </nav>
                <div class="search-wrapper">
                    <form action="https://www.if.com.au/" class="row search-form">
                        <input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
                        <button type="submit"><i class="fa fa-search"></i></button>
                    </form>
                </div>
            </div> <!-- end of responsive-menu -->
        </div>
    </header>


<section class="wrapper single-post">
	<div class="container-620">
		<div class="row">
			<h1>Luke Sparke&#8217;s &#8216;Occupation: Rainfall&#8217; to premiere at Monster Fest</h1>
		</div>
		<div class="full-width">
			<div class="page-info">14 August, 2020 by <b>
Don Groves</b></div>



		
</div>
		<div class="row">
			<div class="addthis_inline_share_toolbox"></div>
		</div>

									<div class="row inner-banner">
						<section class="slider">
							<div class="no-slider" style="background-image: url('https://cdn.if.com.au/wp-content/uploads/2020/08/14075056/Occupation-Rainfall-700x394.png');">
							</div>
						</section>
					</div>
				
					<div class="row">
								<p><em>&#8216;Occupation: Rainfall.&#8217;</em></p>
<p>Luke Sparke&#8217;s <em>Occupation: Rainfall</em>, the sequel to his 2018 sci-fi thriller <em>Occupation</em>, will have its world premiere at Monster Fest in Melbourne, Sydney, Brisbane, Perth and Adelaide.</p>
<div class='mrec-1 singlead'>
                       
                        <div class='post-grid'>
						 <!--MREC1 -->
                            <div style='width: 100%; text-align: center; padding: 5px 0; '>
                                  <div class='ad-category'>
                              
                                                                <div id='div-gpt-ad-1447110975726-0' style='height:250px; width:300px;'>
                                                                        <script>
                                                                                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1447110975726-0'); });
                                                                        </script>
                                    <div class='ad-text'>Advertisement</div>
                                                                </div>
                            </div>
                            </div>

                        </div>
</div>

<p>The festival, which runs from October 29 &#8211; November 1, will provide the launch platform for the cinema release handled by Grant Hardie&#8217;s Monster Pictures.</p>
<p>Ken Jeong, Daniel Gillies, Temuera Morrison, Dan Ewing, Trystan Go, Zac Garred, Mark Coles Smith and Dena Kaplan star in the <a href="https://www.if.com.au/its-a-wrap-finally-for-luke-sparkes-occupation-rainfall/">sequel</a> which picks up two years later as survivors of the intergalactic invasion of Earth fight back in a desperate ground war. </p>
<p>As casualties mount, the resistance and their unexpected allies uncover a plot that could see the war come to a decisive end.</p>
<p>Sparke tells IF a launch date is yet to be set, given the closure of Victorian cinemas and capacity limits on cinemas in other states, but he expects it will open soon after Monster Fest. </p>
<p>Producers Carly Imrie and Carmel Imrie raised the budget of nearly $20 million from private investors, pre-sales negotiated by Film Mode Entertainment’s Clay Epstein and cash-flowing the Producer Offset.</p>
<p>Epstein pre-sold the film to a bunch of major markets including the US (distributor to be announced), France (Metropolitan Film), Germany (Splendid Film), Japan (New Select Co., with a guaranteed theatrical release) and Korea (Scene and Sound).</p>
<p>Kicking off the festival will be the Australian premiere of <em>Possessor</em>, the sophomore feature of Brandon Cronenberg (<em>Antiviral</em>). Christopher Abbott (<em>It Comes at Night</em>) and Andrea Riseborough (<em>Mandy</em>) star in the saga of corporate assassin who may have inhabited the wrong body in which to enact her next mission.</p>
<p>Canadian director Steven Kostanski&#8217;s <em>Psycho Goreman</em> is set in a small town where two kids possess a highly coveted magical amulet that gives them the ability to control an ancient alien overlord.</p>
<p><img src="https://cdn.if.com.au/wp-content/uploads/2020/08/14081732/Shakespeare-650x366.png" alt="" width="650" height="366" class="alignnone size-medium wp-image-67364" srcset="https://cdn.if.com.au/wp-content/uploads/2020/08/14081732/Shakespeare-650x366.png 650w, https://cdn.if.com.au/wp-content/uploads/2020/08/14081732/Shakespeare-768x432.png 768w, https://cdn.if.com.au/wp-content/uploads/2020/08/14081732/Shakespeare-700x394.png 700w, https://cdn.if.com.au/wp-content/uploads/2020/08/14081732/Shakespeare-610x343.png 610w, https://cdn.if.com.au/wp-content/uploads/2020/08/14081732/Shakespeare.png 800w" sizes="(max-width: 650px) 100vw, 650px" /></p>
<p><em>&#8216;Shakespeare&#8217;s Shitstorm.&#8217;</em></p>
<p>Troma founder Lloyd Kaufman&#8217;s <em>Shakespeare&#8217;s Shitstorm</em> is a twisted, modern retelling of <em>The Tempest</em>, laden with excess bodily fluids, hyper-violence and gore.</p>
<p>Festival director Hardie teases: &#8220;We&#8217;ll be surprised if this film isn&#8217;t cancelled before its Australian premiere.&#8221; </p>
<p>The line-up includes a new, 4K restoration of Paul Verhoeven&#8217;s <em>Total Recall</em>, marking the 30th anniversary since the launch of his take on legendary author Phillip K. Dick&#8217;s classic tale, which starred Arnold Schwarzenegger, Rachel Ticotin, Sharon Stone and Ronny Cox.</p>
<p>The venues are Event Cinemas in Marion, Myer Centre in Brisbane, Innaloo and George Street and Melbourne&#8217;s Cinema Nova.</p>
<p>Tickets for 14 films cost between $220 and $224. Five film passes and tickets for individual sessions will go on sale when the final program is released.</p>
<p>Website: http://www.monsterfest.com.au</p>
<div class='adloader'><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p></div><p style='color: #f6f6f6;'>.</p>			</div>
		
<div id="disqus_thread"></div>

				



					<!--++++++++++++++
			News Tags
			++++++++++++++ -->
			<div class="row news-tags">
				<ul>
					<li><label>Read more about:</label></li>
																						<li><a href="https://www.if.com.au/tag/andrea-riseborough/">andrea-riseborough, </a></li>
																														<li><a href="https://www.if.com.au/tag/arnold-schwarzenegger/">arnold-schwarzenegger, </a></li>
																														<li><a href="https://www.if.com.au/tag/brandon-cronenberg/">brandon-cronenberg, </a></li>
																														<li><a href="https://www.if.com.au/tag/cinema-nova/">cinema-nova, </a></li>
																														<li><a href="https://www.if.com.au/tag/dena-kaplan/">dena-kaplan, </a></li>
																														<li><a href="https://www.if.com.au/tag/ken-jeong/">ken-jeong, </a></li>
																														<li><a href="https://www.if.com.au/tag/lloyd-kaufman/">lloyd-kaufman, </a></li>
																														<li><a href="https://www.if.com.au/tag/luke-sparke/">luke-sparke, </a></li>
																														<li><a href="https://www.if.com.au/tag/mark-coles-smith/">mark-coles-smith, </a></li>
																														<li><a href="https://www.if.com.au/tag/monster-fest/">monster-fest, </a></li>
																														<li><a href="https://www.if.com.au/tag/occupation-rainfall/">occupation-rainfall, </a></li>
																														<li><a href="https://www.if.com.au/tag/possessor/">possessor, </a></li>
																														<li><a href="https://www.if.com.au/tag/temuera-morrison/">temuera-morrison, </a></li>
																														<li><a href="https://www.if.com.au/tag/total-recall/">total-recall, </a></li>
																														<li><a href="https://www.if.com.au/tag/troma/">troma, </a></li>
																														<li><a href="https://www.if.com.au/tag/trystan-go/">trystan-go, </a></li>
																														<li><a href="https://www.if.com.au/tag/zac-garred/">zac-garred</a></li>
																	</ul>
			</div>
			</div>
</section>




<!--++++++++++++++
Related Stories
++++++++++++++ -->
<section class="wrapper">
	<div class="container">
        <div class="col-2">
        		<div class="row">
			<div class="related-stories-head"><span>Related Stories</span></div>
		</div>
		<div class="row">
            <ul class="wpp-list">
											            <li class="related-story-content">
						                        <a href="https://www.if.com.au/bo-report-christchurch-massacre-takes-its-toll-on-hotel-mumbai/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2019/03/18122726/Hotel-Mumbai-4-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/bo-report-christchurch-massacre-takes-its-toll-on-hotel-mumbai/" class="">
							BO Report: Christchurch massacre takes its toll on &#8216;Hotel Mumbai&#8217;						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/bo-report-chris-hemsworth-helps-redeem-men-in-black-reboot-in-oz/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2019/06/17110254/MiB-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/bo-report-chris-hemsworth-helps-redeem-men-in-black-reboot-in-oz/" class="">
							BO Report: Chris Hemsworth helps redeem &#8216;Men in Black&#8217; reboot in Oz						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/brandon-cronenberg-is-antiviral/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2012/08/31125600/Antiviral-thumb.png" alt=""></a>
						
						<a href="https://www.if.com.au/brandon-cronenberg-is-antiviral/" class="">
							Brandon Cronenberg is Antiviral						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/bo-report-palm-beach-squares-off-against-danger-close-the-battle-of-long-tan/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2019/08/12090342/palm-beach2-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/bo-report-palm-beach-squares-off-against-danger-close-the-battle-of-long-tan/" class="">
							BO Report: &#8216;Palm Beach&#8217; squares off against &#8216;Danger Close: The Battle of Long Tan&						</a>
					</li>
							            <li class="related-story-content">
						                        <a href="https://www.if.com.au/cinemas-take-the-slow-road-back-to-recovery/" ><img class="wpp-thumbnail" style="width: 40px; height: 40px;" src="https://cdn.if.com.au/wp-content/uploads/2020/06/29092857/the-assistant-150x150.jpg" alt=""></a>
						
						<a href="https://www.if.com.au/cinemas-take-the-slow-road-back-to-recovery/" class="">
							Cinemas take the slow road back to recovery						</a>
					</li>
			        </div>

	            </ul>
        </div>
        <div class="col-2">
            <div class="row">
                <div class="related-stories-head"><span>Most Popular</span></div>
            </div>
            <div class="row">
	        
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li class="related-story-content"><a href="https://www.if.com.au/stephen-m-iwin-and-leigh-mcgrath-launch-production-company/" title="Stephen M. Irwin and Leigh McGrath launch production company" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/67240-featured-40x40.jpg" width="40" height="40" alt="Stephen M. Irwin and Leigh McGrath launch production company" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/stephen-m-iwin-and-leigh-mcgrath-launch-production-company/">Stephen M. Irwin and Leigh McGrath launch production company</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/hulus-nine-perfect-strangers-gets-underway-in-bryon-bay/" title="Hulu&#8217;s &#8216;Nine Perfect Strangers&#8217; gets underway in Byron Bay" target="_self"><!-- Could not read image size. --> <img src="https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="40" height="40" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured" /></a> <a href="https://www.if.com.au/hulus-nine-perfect-strangers-gets-underway-in-bryon-bay/">Hulu&#8217;s &#8216;Nine Perfect Strangers&#8217; gets underway in Byron Bay</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/anya-beyersdorf-re-imagines-shakespeare-with-rachel-ward/" title="Anya Beyersdorf re-imagines Shakespeare with Rachel Ward" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/67216-featured-40x40.jpg" width="40" height="40" alt="Anya Beyersdorf re-imagines Shakespeare with Rachel Ward" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/anya-beyersdorf-re-imagines-shakespeare-with-rachel-ward/">Anya Beyersdorf re-imagines Shakespeare with Rachel Ward</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/garth-davis-set-to-direct-tron-3-for-disney/" title="Garth Davis set to direct &#8216;Tron&#8217; 3 for Disney" target="_self"><img src="https://www.if.com.au/wp-content/uploads/wordpress-popular-posts/67190-featured-40x40.jpg" width="40" height="40" alt="Garth Davis set to direct &#039;Tron&#039; 3 for Disney" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.if.com.au/garth-davis-set-to-direct-tron-3-for-disney/">Garth Davis set to direct &#8216;Tron&#8217; 3 for Disney</a></li>
<li class="related-story-content"><a href="https://www.if.com.au/bo-report-unhinged-maintains-the-rage-as-black-water-abyss-surfaces/" title="BO Report: &#8216;Unhinged&#8217; maintains the rage as &#8216;Black Water: Abyss&#8217; surfaces" target="_self"><!-- Could not read image size. --> <img src="https://www.if.com.au/wp-content/plugins/wordpress-popular-posts/public/images/no_thumb.jpg" width="40" height="40" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured" /></a> <a href="https://www.if.com.au/bo-report-unhinged-maintains-the-rage-as-black-water-abyss-surfaces/">BO Report: &#8216;Unhinged&#8217; maintains the rage as &#8216;Black Water: Abyss&#8217; surfaces</a></li>

</ul>


            </div>
        </div>
	<!--++++++++++++++
	Comments and Form
	++++++++++++++ -->
<!--		<div class="row">-->
<!--			<div class="container-620">-->
<!--				<div id="disqus_thread"></div>-->
<!--				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a>-->
<!--				</noscript>-->
<!--				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>-->
<!--			</div>-->
<!--		</div>-->

        <!--++++++++++++++
		Subscription
		++++++++++++++ -->
		
<section class="newsletter-section">
	<div class="container">
		<div class="row">
			<div class="heading">
				Subscribe to our newsletter
			</div>
<!--			<p>Join over 11,500 subscribers and get all the latest industry news and business tips.</p>-->
            <p>&nbsp;</p>
			<form action="" method="post" id="section_newsletter_form" class="subscription">
				<div class="row">
					<div class="col-3">
			<input id="fieldyujidlk" name="Firstname1" type="text"  placeholder="First name" required />
					</div>
					<div class="col-3">
			<input id="fieldEmail" name="email" type="email" placeholder="E-mail" required />
					</div>
					<div class="col-3">
                        <button id="section_newsletter_btn" data-sitekey="6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu" class="g-recaptcha small-but">Subscribe</button>
			<input type="hidden" name="captcha-response" id="section-newsletter-captcha-response" />
					</div>
				</div>
				
                
			</form>
		</div>
	</div>
</section>


	</div>
</section>



<div style="margin-top:20px;margin-bottom:20px;text-align:center;">
<!-- /58625620/IF_BANNER2 -->
<div id='div-gpt-ad-1595486678719-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1595486678719-0'); });
  </script>
</div>
</div>

<!--++++++++++++++
Social media and Search
++++++++++++++ -->
<section>
	<div class="container">
		<div class="social-and-search">
			<div class="row">
				<div class="col-2">
        <ul class="social-media">
        <li><label>Follow us</label></li>
                    <!--<li><a target="_blank" href="https://www.facebook.com/IF.magazine/"><i class="fa fa-facebook-square"></i></a></li>-->
                    <!--<li><a target="_blank" href="https://twitter.com/insidefilm"><i class="fa fa-twitter"></i></a></li>-->
                    <!--<li><a target="_blank" href="http://www.linkedin.com/company/if-magazine"><i class="fa fa-linkedin"></i></a></li>-->
        	<li><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5966cef67f9e3d31"></script><div class="addthis_inline_follow_toolbox"></div></li>
    </ul>
    </div>
<div class="col-2">
    <ul class="top-menu">
	<div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22412"><a href="https://www.if.com.au/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22414"><a target="_blank" rel="noopener noreferrer" href="http://productionbook.com.au/">The  IF Production Book</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40850"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59110"><a href="https://shop.if.com.au/">Magazine</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40852"><a href="https://www.if.com.au/subscribe/">Newsletter</a></li>
</ul>
</li>
</ul></div>    </ul>
</div>
			</div>
			<div class="row">
				<form action="https://www.if.com.au/" class="row search-form">
					<div class="row">
						<input type="text" value="" name="s" id="s" placeholder="Enter your search term" />
						<button type="submit"><i class="fa fa-search"></i></button>
					</div>
				</form>
			</div>
		</div>
	</div>
</section>



<!--++++++++++++++
Section: footer
++++++++++++++ -->
<footer>
	<div class="container">
		<div class="footer-col-3">
			<div class="internal-ad-footer">
				<!-- <div class="internal-ad-image">

				</div> -->
				<!-- <div class="internal-ad-content"> -->
				<div class="row">
					<h4>IF</h4>
					<!-- <img src="https://www.if.com.au/wp-content/themes/iftheme/compressed/images/internal-ad.png" alt=""> -->
					<p>For screen content professionals</p>
					<a href="https://if.com.au/subscribe/" class="small-but">Subscribe</a>
				</div>
			</div>
		</div>
		<div class="footer-col-3">
			<div class="footer-menu">
				<h6>Category</h6>
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-22379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22379"><a href="https://www.if.com.au/category/news/">News</a></li>
<li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22385"><a href="https://www.if.com.au/category/whats-on/">What&#8217;s On</a></li>
<li id="menu-item-22380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22380"><a href="https://www.if.com.au/category/film/">Film</a></li>
<li id="menu-item-22381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22381"><a href="https://www.if.com.au/category/television/">Television</a></li>
<li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22383"><a href="https://www.if.com.au/category/digital/">Digital</a></li>
<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22384"><a href="https://www.if.com.au/category/technology/">Technology</a></li>
<li id="menu-item-22382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22382"><a href="https://www.if.com.au/category/videos/">Videos</a></li>
<li id="menu-item-22410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22410"><a href="/contact">Advertise With Us</a></li>
</ul></div>			</div>
		</div>
		<div class="footer-col-3">
			<div class="subscription-form">
				<form action="" method="post" id="footer_newsletter_form">
					<div class="heading">Subscribe to our newsletter</div>
                    <p>&nbsp;</p>
<!--					<p>Join over 11,500 subscribers and get all the latest industry news and business tips.</p>-->
					<div class="full-width">
			<input id="fieldEmail" name="email" type="email" placeholder="E-mail" required />
			<input type="hidden" name="captcha-response" id="footer-newsletter-captcha-response" />
                        <button style="font-size: 12px; font-weight: 200; letter-spacing: 1px; height: 36px;" id="footer_newsletter_btn" data-sitekey="6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu" value="Yes Please" class="g-recaptcha small-but">Yes Please</button>
			
					</div>
				</form>
			</div>
		</div>

	</div>
</footer>

<script type="text/javascript">
var section_newsletter_form_widget_id;
function on_section_newsletter_form_submit() 
{
        grecaptcha.execute(section_newsletter_form_widget_id);
        document.getElementById('section-newsletter-captcha-response').value = grecaptcha.getResponse(section_newsletter_form_widget_id); 
        jQuery('#section_newsletter_form').submit();
}
 
var footer_newsletter_form_widget_id; 
function on_footer_newsletter_form_submit() 
{
        grecaptcha.execute(footer_newsletter_form_widget_id);
        document.getElementById('footer-newsletter-captcha-response').value = grecaptcha.getResponse(footer_newsletter_form_widget_id); 
        jQuery('#footer_newsletter_form').submit();
}

var subscribe_page_form_widget_id; 
function on_subscribe_page_form_submit() 
{
        grecaptcha.execute(subscribe_page_form_widget_id);
        document.getElementById('subscribe-page-captcha-response').value = grecaptcha.getResponse(subscribe_page_form_widget_id); 
        jQuery('#subscribe_page_form').submit();
}

var onloadCallback = function() {
        
        if(jQuery('#section_newsletter_btn').length>0) {
		section_newsletter_form_widget_id = grecaptcha.render('section_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_section_newsletter_form_submit}, 1); 
        }

        if(jQuery('#footer_newsletter_btn').length>0) {
		footer_newsletter_form_widget_id = grecaptcha.render('footer_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_footer_newsletter_form_submit}, 1); 
        }

        if(jQuery('#subscribe_page_newsletter_btn').length>0) {
		subscribe_page_form_widget_id = grecaptcha.render('subscribe_page_newsletter_btn',{'sitekey':'6LdvAroUAAAAAD2mJhYFPoybRvMa8llizF1hQ2wu', 'size':'invisible','callback':on_subscribe_page_form_submit}, 1); 
        }
};
</script>
	  <script type="text/javascript">	
(function(){

    var compiledTemplate = "";
    templates();

    window.NATIVEADS = window.NATIVEADS || {};
    window.NATIVEADS_QUEUE = window.NATIVEADS_QUEUE || [];

    var q = window.NATIVEADS_QUEUE;

    q.push(["setPropertyID", "NA-IFCOMAU-11238631"]);
    q.push(["setSecondaryPageURL", "/promotion/"]);

  
    q.push(["insertPreview", {
        label: "Home",
	  	//shout_sc
         unit: {"server":"dfp","id":"/58625620/if_sc","size":"2x2","targets":{}},
        location: ".marron-tag .each:eq(1)",
        infoText: "",
        infoButtonText: "",
        template: compiledTemplate,
         onRender: function(){
 console.log(data);
    },
        onFill: function(data) {
			if(data.summary.length > 40) {
				data.summary = data.summary.substring(0, 40) + '...';
			}
		  console.log(data);
		  
 },
	 onError: function(e) {console.log(e);}
    }]);
  
	

  
    q.push(["injectCSS", " ", "head"]);
  
    q.push(["configureSecondaryPage", {
        binding: {
            sponsor: {
                link: "#sponsor-link",
                logo: "#sponsor-logo",
                name: "#sponsor-name"
            },
            title: "#title",
            summary: "#summary",
            content: "#contentSponsor",
            author: "#author",
            pubDate: "#pub-date",
            image: {
                href: "#media",
                caption: "#media-caption",
                credits: "#media-credits"
            }
        },
        onFill: function(data) { },
        onRender: function() { },
        onError: function(error) { },
        track: function() { }
    }]);

    function templates () {
 
        compiledTemplate = function (Handlebars,depth0,helpers,partials,data) {   this.compilerInfo = [4,'>= 1.0.0']; helpers = this.merge(helpers, Handlebars.helpers); data = data || {};   var buffer = "", stack1, stack2, functionType="function", escapeExpression=this.escapeExpression;     buffer += "<a href=\"";   if (stack1 = helpers.link) { stack1 = stack1.call(depth0, {hash:{},data:data}); }   else { stack1 = depth0.link; stack1 = typeof stack1 === functionType ? stack1.apply(depth0) : stack1; }   buffer += escapeExpression(stack1)     + "\" class=\"each col-3 sponsor\">\n                        <div class=\"news\">\n                          <div class=\"sp-tag\">SPONSORED</div><img src=\""     + escapeExpression(((stack1 = ((stack1 = depth0.image),stack1 == null || stack1 === false ? stack1 : stack1.href)),typeof stack1 === functionType ? stack1.apply(depth0) : stack1))     + "\"/>\n                        </div>\n                        <div class=\"news-content full-width\">\n                            <div class=\"news-heading full-width\">\n               ";   if (stack2 = helpers.title) { stack2 = stack2.call(depth0, {hash:{},data:data}); }   else { stack2 = depth0.title; stack2 = typeof stack2 === functionType ? stack2.apply(depth0) : stack2; }   buffer += escapeExpression(stack2)     + "                          </div>\n                        </div>\n                    </a>\n\n        ";   return buffer;   }; }

})();

(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0], p = d.location.protocol;
  if (d.getElementById(id)) {return;}
  js = d.createElement(s);
  js.id = id; js.type = "text/javascript"; js.async = true;
  js.src = ((p == "https:") ? p : "http:") + "//plugin.mediavoice.com/plugin.js";
  fjs.parentNode.insertBefore(js, fjs);
})(document, "script", "nativeads-plugin");


  
 </script>
<!--[if lt IE 9]>
<script src="https://www.if.com.au/wp-content/themes/canvas/includes/js/respond-ie.js"></script>
<![endif]-->
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/iftheme/flexslider/js/jquery.flexslider.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/iftheme/compressed/script.js?ver=2.030'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1#pubid=ra-5966cef67f9e3d31'></script>
<script type='text/javascript' src='https://fast.wistia.net/assets/external/E-v1.js?ver=1'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-includes/js/comment-reply.min.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-if-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"67361 https:\/\/www.if.com.au\/?p=67361","disqusShortname":"http-if-com-au","disqusTitle":"Luke Sparke\u2019s \u2018Occupation: Rainfall\u2019 to premiere at Monster Fest","disqusUrl":"https:\/\/www.if.com.au\/luke-sparkes-occupation-rainfall-to-premiere-at-monster-fest\/","postId":"67361"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wooFeedbackL10n = {"nextButton":"Next \u2192","prevButton":"\u2190 Previous"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.if.com.au/wp-content/themes/canvas/includes/js/feedback.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://www.if.com.au/wp-includes/js/wp-embed.min.js?ver=ba1e28962cff710fa617d2c0a3732647'></script>
	</body>
</html>
